Portfolio Page Split Layout Problem

  • Author
    Posts
  • #114471

    lindemulder
    Member
    Original poster

    Hello,

    I have two issues, but they may be related.

    For the portfolio pages:
    In Portfolio Layout Settings I checked the box “Display Single Project in Split Layout….”

    However, any text that is included with the single portfolio page is all pushed up between the page title and the images, including the featured image. Also, the image captions are also not with the images, but pushed up into that area as well.

    For example – see the following page: https://joycelindemulder.ca/portfolio/circle-the-wagon/

    The other thing to note is that this happens in Firefox, but not in Safari. Except that the caption text is grouped with the body text in Safari too.

    The site is: joycelindemulder.ca

    The blog I need help with is: joycelindemulder.wordpress.com

    #114654

    lindemulder
    Member
    Original poster

    PS also happens in Chrome – I just checked.

    #114760

    djordjegrubac
    Theme Author

    Hello,

    I have checked your site on my PC and everything seems fine to me – I’m using 1920x1080px resolution. May I know on what device and what resolution you have checked the site?

    Thank you,
    – Djordje

    #114794

    lindemulder
    Member
    Original poster

    Hi and thank you.

    Firstly, for the benefit of other users, I see now that the split wasn’t occurring because I had the browser window sized too small. It’s possible that I didn’t drink enough coffee that day. ; )

    However, the issue with the caption text still happens. I am using macOS 10.12.5. Resolution is 5120 x 2880.

    Here is a screen shot of my portfolio page in edit mode, clearly showing the caption text included with the image:
    https://joycelindemulderca.files.wordpress.com/2017/07/screen-shot-2017-07-28-at-10-10-50-am.png

    Here is the same page in Chrome:
    https://joycelindemulderca.files.wordpress.com/2017/07/chrome.png

    And in Safari:
    https://joycelindemulderca.files.wordpress.com/2017/07/safari.png

    And in Firefox:
    https://joycelindemulderca.files.wordpress.com/2017/07/firefox.png

    In each case the caption text that reads “caption that should appear under the installation photo” does not appear under the image, but is at the bottom of the main/body text.

    #114798

    djordjegrubac
    Theme Author

    Hello,

    Thank you very much for the screenshots! :)

    Would you be so kind to provide direct link to page where is this happening, so I can check the code, and provide solution?

    Thank you,
    – Djordje

    #114799

    lindemulder
    Member
    Original poster
    #114800

    lindemulder
    Member
    Original poster

    Code copied and pasted from the Edit mode:

    Circle the Wagon is a work that came out of a series of photographs taken of campers and trailers parked in my home vicinity.

    Model: Nikon FM10
    Exposure: 30
    Aperture: f11
    ISO: 400

    Condenser
    Exposure: 15 seconds, with dodging
    Aperture: f5.6
    Contrast: 2

    [caption id="attachment_275" align="alignnone" width="600"]circleTheWagon_installation caption that should appear under the installation photo[/caption]

    #114803

    djordjegrubac
    Theme Author

    Hello,

    Thank you for the feedback.

    This looks like issue in the theme. I have notified our developers, and they will fix this issue. Please note that this should take around two weeks, since all code must be reviewed and approved.

    Thank you,
    – Djordje

    #114810

    lindemulder
    Member
    Original poster

    Okay, I will wait patiently up to August 16.

    #114811

    Hi there!

    The theme author has fixed this issue, and your site should look as it should now. If you need anything else, don’t hesitate to ask!

    #114812

    lindemulder
    Member
    Original poster

    Yes! Thank you!

The topic ‘Portfolio Page Split Layout Problem’ is closed to new replies.