Portfolio – How to enable it?

  • Author
    Posts
  • #108915

    gjfonseca
    Member

    Hello,

    I’m trying to enable the portfolio but with no success. I’ve made some portfolio posts but they didn’t appear.
    I don’t have this option in my settings:
    “Settings → Writing → Custom Content Types and making sure the “Portfolio Projects” option is enabled”

    Thank you

    The blog I need help with is goncalofonseca.com.

    #109030

    nudgedesign
    Theme Author

    Hi,

    Were you able to figure this out? I am seeing your portfolio posts on the homepage.

    #109118

    gjfonseca
    Member

    Hello.
    It’s resolved, thanks.

    Another question, it’s possible to change the order?

    Thank you

    #109122

    nudgedesign
    Theme Author

    Glad to hear it’s resolved!

    Portfolio items are posted chronologically just like Posts. If you want to change the order you’ll need to change the Published on date.

    #109123

    gjfonseca
    Member

    Ahhh ok!

    And about the total posts showed in portfolio page? I’ve a lot but it’s only showing me 8 of them.

    Thanks

The topic ‘Portfolio – How to enable it?’ is closed to new replies.