Portfolio Front page: the featured photos show as cropped! Possible bug?

  • Author
  • #108566


    Hi there!

    I have noticed that even though the project posts are tagged with “featured” and they appear nicely as full size, I check the site the day after and find them suddenly gone back to cropped size. Even though the featured code is still there in the post!

    I went in and wiped out the featured code, wrote it again, and updated the post, it seemed to work. However, it keeps disappearing again. It’s very crucial to me that this works, the reason I bought the premium was to have this theme, its the only one I have found with portfolio on the front page stitched in full size and not cropped (like Cubic theme).

    Please help :)

    The blog I need help with is hnlfoto.wordpress.com.


    Theme Author


    Sorry for the delay.

    Which one of the projects is set as featured but is not showing a big image?



    Its several, and it seems like even though I go in and do the retyping of featured code, it looks OK again and then when I checked now several of them are back to smaller tiles.

    As of right now its these projects:


    Theme Author

    So you are saying that the “featured” tag is getting removed automatically?



    Is it possible to have a direct chat with you? because I dont feel like we are getting anywhere by dropping emails every now and then. I am very eager to sort this problem out as fast as possible, or request a refund on the theme.

    The Featured tag is not removed from the post, the featured effect of having the image larger is removed/inactive/not doing what it is supposed to do. As I have said before, by entering the featured code again and hitting Publish, the featured effect comes back. Checking the day after, its gone.


    Theme Author

    Thanks for clarifying about the featured tag.

    I’m afraid this is the only form of support here on WordPress.com, but I’m confident we’ll get this resolved. It almost sounds like some kind of caching issue. I’m going to tag this topic for a WordPress.com support staff member to look as it seems to not be theme related.



    Hi sarafhusein –

    Is it possible to have a direct chat with you?

    You can chat with WordPress.com staff via this link:


    Before you start the chat, it would be helpful if you had two screenshots ready to show the Happiness Engineer – one showing the layout you expect to see, and another one showing the problem in action. Seeing those two things will help staff better understand the issue.

    Here’s a guide on how to make a screenshot:

    You can upload the screenshot – in a graphic format like JPG, PNG, or GIF – in your Media Library so we can see it.

    You’re also welcome to continue troubleshooting with me here, but it sounds like you prefer to chat with someone in real time so I wanted to offer that option.



    Hi Kathryn, I am very aware about the chat feature for the “Happiness Engineers” as I have recently had like 25 chats with them regarding several issues. They can’t seem to help me with this exact issue, so I will continue to speak to the Theme Author here.

    Themetrust – it can’t be cache related as I view it from my mobile and many other computers here at work and the problem still appears.



    sarafhusein – OK, let’s continue discussing here, no problem. Would you be able to upload the two screenshots I mentioned above so I can take a look and get a better understanding of what you’re seeing? We’ll take it from there.



    3 screenshots have now been uploaded.

    As you can see on those screenshots, there are about 3-4 full size (full height) images visible. However, the “featured” code has been used on at least 10-15 images that should show on full size (full height) here. They are not showing. If you re-enter that featured code, and press publish, you will see the full size effect. But it keeps disappearing again!

    This is the whole reason why I bought the premium user and this theme… seriously! My client that I am making the page for doesn’t understand what the issue is either.



    Thanks for the screenshots.

    I can see that only 3 of the 9 projects tagged “featured” are being displayed here in WP Admin:


    We’ve had several reports of a similar issue in different themes, but for posts instead of portfolio projects. While we still haven’t found the culprit in order to resolve it, the bug has been reported and looked at by several developers.

    Would you be able to let me know:

    – Which editor have you been using? The older one at WP Admin (https://hnlfoto.wordpress.com/wp-admin/) or the newer one with the blue background?
    – Have you scheduled any posts or are they all published immediately?




    Yes, correct. You seem to understand the exact issue now :)

    I have been using the new WP Admin, the blue background. I have not scheduled anything, other than moving the dates backwards to make the posts the order I want them to.



    Thanks for the additional information, I’ve added it to our bug report. Unfortunately, this has been a very tricky issue to narrow down, and we don’t have a solution yet. We will keep you posted here.

The topic ‘Portfolio Front page: the featured photos show as cropped! Possible bug?’ is closed to new replies.