Portfolio & backgrounds won't show in cell phone viewing mode

  • Author
  • #113624


    I’m using Chrome. My cell phone doesn’t show any of the backgrounds on any of the pages, and when I select my portfolio page in the menu it takes me back to my sites home page.

    The blog I need help with is juanita-writes.com.


    Theme Author

    I’ve taken a look at your site and it appears things seem to be working and displaying as expected. Did you get this worked out?

    It doesn’t appear there are any background images displaying on larger screens (e.g. Desktop). The portfolio menu item seems to be correctly linking to the Portfolio archive, too.



    Yes, I’ve taken a look and it’s resolved itself. I went in on my cell phone and viewed it and went online via Chrome and viewed it and everything’s good. Thanks for getting back to me so quickly.


    Theme Author

    Great, good to hear!



    Hi again, if I type my website into my phone’s browser (Chrome) and go to and throughout site, the words show, the background doesn’t. Also, when I go to menu and click on Portfolio it shows me my front page and not my portfolio page with all my projects.


    Theme Author

    Hi Juanita,

    It looks like you may have the WordPress.com mobile theme enabled or something. Can you check to make sure this is disabled? Here is some documentation on that:


    Let me know how that goes.



    When I go to Appearance there is no mobile option.


    Theme Author

    The instructions from this guide are referring to the WP Admin dashboard. You can get to this dashboard by adding /wp-admin to the end of your site’s url (e.g.: example.wordpress.com/wp-admin)

    When I go to the WP Admin, I see the Appearance menu item with a mobile option. Can you confirm you are looking for this menu in the WP Admin?

    That said, I think the link below may take you to the mobile page in the WP Admin:


The topic ‘Portfolio & backgrounds won't show in cell phone viewing mode’ is closed to new replies.