Photo/Featured content slider on home page

  • Author
    Posts
  • #80759

    mtnviewpd
    Member
    Original poster

    We wanted to use this template as we like the photo slideshow of featured content on the home page, however, we aren’t able to figure out how to get it to appear. We’ve followed the instructions on the theme page, but no go =( Can anyone assist us? Thanks!

    The blog I need help with is: mountainviewpoliceblog.com

    #80863

    ricardpriet
    Theme Author

    Hello mtnviewpd
    Thank you for writing and using Christopher.

    To activate the Featured Content area by navigating to Appearance → Customize and entering the name of a tag into the “Tag name” field in the “Featured Content” section. If you enter the name of a tag that does not exist already a new tag will be created for you. Once this value has been set, published posts tagged with this value will be included in the Featured Content Area. So follow:

    1. Go to Appearance → Customize, and set a tag under Tag Name in Featured Content.
    2. Save changes
    3. Tag some content with your new tag

    Let us know if this solves your issue.

    Thank you again!
    Ricardo P. from SiloCreativo

    #80930

    brotherlapin
    Member

    I am having problems with the Featured Content slider: I have followed your instructions precisely and cannot make it work. I have wasted nearly 20 hours on this problem so far and I am getting a bit tired of it!

    #80949

    ricardpriet
    Theme Author

    Hello brotherlapin.

    Sorry that you’re not finding this easy.
    Let’s try other way:

    1. Create a post and give it the tag “featured”.
    2. Make sure to give the post a featured image.
    3. Give it a title and publish it.
    4. Go to your Customizer and make sure that “featured” is the tag that’s being used for your Featured Content section.
    5. Save and check if the featured content is showed on the homepage.

    If that still doesn’t work then please let me know.

    Thank you again!
    Ricardo P. from SiloCreativo

    #80969

    brotherlapin
    Member

    I have already done all the things you advise here and the slider doesn’t work.

    I have been around this track time and again in the past five days since I purchased “Christopher” theme. I bought it to enhance my blog and I am very disappointed that this feature does not work. I think five days is enough of my time struggling with this. Please advise or I shall ask WordPress for a refund and look for another theme.

    #80970

    brotherlapin
    Member

    If you look at my blog equusasinus.net you will see three test pages, all set up exactly following your instructions. The slider doesn’t work.

    I don’t have any more time for this: the blog was supposed to be fully active three days ago, with readers transferring from my previous blog to the new URL. I am now losing readers since the site set-up has been delayed due to these problems. I am at the end of the road here and shall be asking WordPress for a refund.

    #80972

    ricardpriet
    Theme Author

    Hello brotherlapin.

    Sorry for hear that.
    The link helps us a lot to find out the problem.

    It seems that you have not set a Static Front Page. This is very important to get the Featured Content working correctly.

    Following the documentation, the early steps tell:

    “Creating a Static Front Page

    When you first activate Christopher, your homepage will display posts in a traditional blog format. To set up a static front page, you must first create a new page. You can give this page any title. Select “Standard” or “Full Width Page” in the Page Attributes section and click Publish.

    Once you have created your new page, navigate to Settings → Reading to configure the Front Page Displays setting. Select the Static Page option and choose the page you have just created as your Front Page.

    The Front Page consists of four sections: Breaking News, Featured Content Slider, Big Quote, and Recent Posts by Category.”

    You can read this in the documentation page:
    https://theme.wordpress.com/themes/christopher/support/

    Please, let us know if this solve the issue.
    We supposed in the previous answer that your site had been set correctly. Now we have your site reference and can see the issue.

    Thank you again!
    Ricardo P. from SiloCreativo

    #80973

    brotherlapin
    Member

    OK, I’m going to take everything off the site and start again adding my content to the site following these steps. If it doesn’t work this time, following these new instructions, I’ll get back to you.

    #80974

    ricardpriet
    Theme Author

    Fantastic brotherlapin.

    Please let me know.
    Thank you again!
    Ricardo P. from SiloCreativo

    #80979

    brotherlapin
    Member

    I have stripped the site of content, followed all your steps again, including this last one. I have loaded up three pages on equusasinus.net and the problem is not resolved. That’s another two hours on this problem.

    I really think this is not worth continuing with now. Unless you can suggest a straightforward solution in the next hour, I will ask for a refund from WordPress and not use this theme again.

    #80984

    brotherlapin
    Member

    I have cancelled this premium theme now and will be changing to something less problematic.

    #80985

    ricardpriet
    Theme Author

    Hello brotherlapin.

    Sorry for hear that but the code on your site show us that the “Static Front Page” has not been set correctly. Please, follow the steps in the correcto order. We are going to explain this WordPress functionality step by step (https://en.support.wordpress.com/pages/front-page/)

    1. In your WordPress Admin Dashboard, go to Pages and create two (2) pages, and call it Blog and Home:
    http://imagizer.imageshack.com/img912/2521/b1N6co.png

    2. In the new “Home” page, please, select “Front Page” in the Template label. This selec is inside the “Page atribute box. This may not be necessary, but let go to ensure this step. Save changes.
    http://imagizer.imageshack.com/img909/9153/S0qUAy.png

    3. Then go to Setting > Reading, and set the “Front Page display option” like the following screenshot. Save changes:
    http://imagizer.imageshack.com/img673/6982/McdZlC.jpg

    Then, go to your root page (equusasinus.net), and if this was ok and the featured tag is set in the “Featured Content” you will see the slider as the demo site.

    Please, let us know, We are very concerned with this matter.
    If not, it’s time to call to a Staff Member of WordPress Engineers.

    Thank you again!
    Ricardo P. from SiloCreativo

    #80986

    brotherlapin
    Member

    Thanks, but it’s all over. I cancelled the theme and asked for a refund. I am not a developer but just a blogger! All this technical stuff is not what I was expecting. I just need a template ready to go, and I will just use the normal stuff in future!

    #80987

    ricardpriet
    Theme Author

    Hello brotherlapin.

    Thank you for your polite words.
    This help us to improve the theme and the support.
    We wish you good luck with your blog!

    Thank you again.
    Ricardo P. from SiloCreativo

The topic ‘Photo/Featured content slider on home page’ is closed to new replies.