Photo galleries not opening with featured portfolio pic.

  • Author
    Posts
  • #95447

    I’ve set up a static front page for portfolios as well as nominated pages for each project, which all works well. I’m battling to figure out why my post pages with linked photo galleries, and set with a feature pic don’t open when clicked. I notice that if photos are loaded individually within the post template there’s no problem, but i’d really like the ease of placing galleries into the posts as well.
    Could you also advise please what the optimum spec is for pixel widths for a full sized pic across a single column (full) page?
    Many thanks. Liz.

    The blog I need help with is: (visible only to logged in users)

    #95547
    natureontheedge
    Member
    Original poster

    Not sure what i’m doing wrong here! Can’t get the categories to link with the posts. I allocate the correct subjects and have created a hierachy, but when clicked no content can be found.
    Appreciate your help.
    Thanks,
    Liz.
    email: (email visible only to moderators and staff)

    #95573
    calvinjamescoles
    Theme Author

    Hey Liz!

    The theme is intended to just work with standard Photo/text posts, if using a photoset, the theme might not be able to show that. Also all posts within a gallery have to have a featured image to display. I’m not able to see your blog publically, but if you could send access (youc an email me directly at calvin{at}pixelunion{dot}net) I’d be happy to take a look for you!

    Regards,

  • The topic ‘Photo galleries not opening with featured portfolio pic.’ is closed to new replies.