Photo Credit, Comments and Post alignment

  • Author
    Posts
  • #25028

    ebadia1
    Member
    Original poster

    I’m loving your Portfolio theme and I’m using it for my bed and breakfast. I need help with the following:

    PHOTO CREDIT
    On the Park Slope Page I have a Post about Brooklyn fun – I’m using a slideshow gallery but I want to create a “photo credit” with a link under each photo. How can I do that? I updated the description of the photos, re-did the gallery but it doesn’t show anything.

    REMOVE LEAVE A REPLY:
    Listing Page – I removed the comments (screen options) but it still shows leave a reply

    Park Slope Page – It says leave a reply as well

    Post – Bedroom Suite – It says leave a reply as well but the screen option doesn’t have the comments clicked

    On Settings – Discussion I unclicked the “Allow people to post comments on new articles”

    HOME PAGE ALIGNMENT OF POSTS:
    My Calendar and Booking post doesn’t align with the previous one on the Home Page.

    The blog I need help with is: evelandbnb.com

    #25243

    tollmanz
    Member

    Hi ebadia1!

    Regarding the “Photo Credit” question, I am not sure if you can add a link. It may be worth asking a question in the general forum as this is related to WordPress.com in general and not a Portfolio specific question.

    Regarding the comments, I have doublechecked and you can remove them; however, I think you did it incorrectly. Try the following:

    1. Navigate to a post edit screen
    2. Click Screen Options
    3. Check the Discussion checkbox
    4. Scroll to the Discussion metabox
    5. Uncheck Allow Comments
    6. Update the post

    To align the third post, use an image that is the same size as you used in the first two posts.

    I hope this helps!

    #25254

    ebadia1
    Member
    Original poster

    Hi Tollmanz

    Thanks for your help.. I have the discussion checkbox off on the screen options but what is the metabox?

    Thanks,

    Evelyn

    #25260

    scottrrollo
    Theme Author

    Hi Evelyn!

    Sorry for the confusion. There will be a panel called Discussion on your Edit Post page. In this panel, uncheck Allow comments.

    #25285

    ebadia1
    Member
    Original poster

    Hi Scott,

    I’m so sorry but I don’t see it.. On my Edit Post Page
    – it has the screen options – It had unchecked Comments from before

    On my individual Post:
    – it has the screen options – It had unchecked Comments from before
    – Publish
    – Add Media
    – Feature Image
    – Tags
    – Writing Helper
    -Excerpt
    -Revisions
    -Links and shares

    I still have “leave a reply”…

    Sorry but I guess I’m stuck.

    Eve

    #25290

    tollmanz
    Member

    Hi!

    Sorry for all of the confusion.

    When you check Discussion in the Screen Options, does an area appear in the main screen that says Discussion? You may need to scroll pretty far down the page to see it.

    #25292

    ebadia1
    Member
    Original poster

    Hi Toll,

    There isn’t a “discussion” in the screen options on the main screen. Only comments on the screen options.

    On the Settings portion there is a “discussion” option but I turned unclicked:
    Allow people to post comments on new articles
    (These settings may be overridden for individual articles.)

    Thanks for keeping up with me here.

    #25293

    tollmanz
    Member

    Hmmm…this is bizarre :( Before we do anything too drastic, I just want to confirm, you don’t see anything like what is mentioned in the Enable and Disable Comments article do you?

    #25294

    ebadia1
    Member
    Original poster

    Nope.. I don’t see that anywhere..

    #25295

    tollmanz
    Member

    Hi again!

    I just found another thread that suggests you need to enable the comments in the general settings in order to be able to see the discussion panel.

    So, you need to:

    1. Enable comments in Discussion → Settings
    2. Disable comments for the individual post as described above
    #25296

    ebadia1
    Member
    Original poster

    Tollmanz,

    You’re winning the “resilient” award… I GOT IT!!!.. I had to click on the discussion from the screen options … and then it will allow me to see it on the edit page.

    You’re rocking it.. Thank you!!!

    Evelyn

    #25311

    scottrrollo
    Theme Author

    That’s fantastic to hear, Evelyn! I’m glad Zack could help :)

The topic ‘Photo Credit, Comments and Post alignment’ is closed to new replies.