Opti Theme – PHP 7.0 compatible?

  • Author
    Posts
  • #140547

    derektop
    Member
    Original poster

    Hello — WordPress is encouraging move to PHP 7.0 and I ran a PHP Compatibility Checker that showed warnings and errors for the Opti theme … I haven’t changed my server setting (via MediaTemple) to PHP 7.0 just yet.

    Do we know if Opti theme is compatible? If not, what can I do to ensure compatibility?

    Thanks

    The blog I need help with is: (visible only to logged in users)

    #140562

    binarymoon
    Theme Author

    Hi there – As long as you’re using the latest version of the theme then it’s compatible. Yes.

The topic ‘Opti Theme – PHP 7.0 compatible?’ is closed to new replies.