Older posts navigation doesn't show

  • Author
    Posts
  • #80361

    foodviewberlin
    Member
    Original poster

    Hi Ellen,

    I recently realized that the “Older posts” navigation (beneath the post previews) doesn’t show up for category and tag archives any more. Still works on the front page where posts are shown in chronological order, though.

    I reset all css changes to see whether this might be the problems but obviously, it has nothing to do with it. Could you please give me hint what might cause the problem?

    Thanks for helping, much appreciated,
    Claudia

    The blog I need help with is: foodviewberlin.com

    #80572

    ellenbauer
    Theme Author

    Hi Claudia,

    I was trying to find a tag or category to test the issue on your blog, but could not find an example with the issue. Could you maybe give me a link to an archive page on your website showing the page without pagination?

    This would be so helpful, then I can check the code in this page to find out what is going wrong.

    Thanks so much for your help!
    Best, Ellen

    #80575

    foodviewberlin
    Member
    Original poster

    Hi Ellen,

    thanks for getting back to me. Here are two links for example:

    http://foodviewberlin.com/category/vegan/
    http://foodviewberlin.com/category/summer-2/

    It’s the same with tags. The problem doesn’t appear on the front page (you can propperly step back from there to the last post on the blog) and also not when you use the search function, so I guess it’s a problem with just the archives.

    Thanks for helping,
    Claudia

    #80591

    foodviewberlin
    Member
    Original poster

    Hi again,

    I could not yet fix the problem, but here’s another hint that might be helpful to figure out what causes the problem: in the backend, everything is fine and the navigation/pagination is visible also on archive pages under the first row of posts. Obviously, it just doesn’t show in the frontend. I realized that the distance between the side’s content part (meaning the bottom line of post previews) and the footer is half as big on archive pages than on the front page. So maybe the pagination is just hiding behind the footer in that case? However, I have no idea how this happens. I cleared all css changes to see if some added code might be the problem but nothing changed.

    I hope these hints are helpful in any way.

    Best,
    Claudia

    #80665

    ellenbauer
    Theme Author

    Hi Claudia,

    thanks for your further help, with the links I could find the CSS issue. I just updated the code and I think I fixed it.

    Please let me know, if you experience further issues!
    Thanks so much!
    Best, Ellen

    #80679

    foodviewberlin
    Member
    Original poster

    Hi Ellen,

    that’s great, thanks a lot! Just a tiny further question, now that the pagination on archive pages is back: How can I bring it to the centre like on the front page? Thanks for a little hint on this, if possible.

    Thanks a lot and best,
    Claudia

    #80699

    ellenbauer
    Theme Author

    Hi Claudia,

    I will look into further CSS optimizations and update Ubud again, once I get this sorted. The optimization should be live in 1-2 days.

    Best, Ellen

    #80714

    foodviewberlin
    Member
    Original poster

    Thanks a lot, Ellen! Your help in all of this this is much appreciated.

    Best,
    Claudia

The topic ‘Older posts navigation doesn't show’ is closed to new replies.