"older posts" do not appear

  • Author
    Posts
  • #35903

    denovojournal
    Member
    Original poster

    In the Reading settings, under “Blog pages show at most,” if I enter 10, that becomes what the ENTIRE blog shows, not just per page.

    On my desktop browser, I am unable to see an option at the bottom of the first page that you can click to see the posts older than those first ten. In my IPAD browser, I can see the button for “older posts” at the bottom of the first page, but most of the time when I click on it none appear. The only way that readers can consistently locate my older posts is to go to the righthand margins and look through my monthly archives.

    I noticed that in a support query by another blogger that they appeared to have the same issue, but it got lost admist the other problem they were having and does not appear to have been resolved.

    What I did as a temporary fix was to select “50” as the maximum blog posts to show on the first page, but for the purpose of demonstrating the problem, I have changed it back to “10.”

    Has a solution been found for this problem?

    Thank you!

    The blog I need help with is: denovojournal.wordpress.com

    #36032

    tollmanz
    Member

    Hi there!

    I am looking at your site now. When I load your site, I see 10 posts on the homepage. I then see an “Older Posts” button. When I click the button, 2 more posts load.

    This is the correct behavior. Are you seeing something different?

    #36034

    denovojournal
    Member
    Original poster

    I do not see the “older posts” button on mine. Glad to hear you can see it on your end, though.

    #36035

    tollmanz
    Member

    That certainly is odd. What browser are you using? What operating system are you using?

    #36036

    denovojournal
    Member
    Original poster

    Internet Explorer on Windows XP.

    #36039

    tollmanz
    Member

    I just looked at it in IE8 and am still able to see the button. Do you have Javascript enabled in your browser?

    I should also note that we technically do not support IE8 in Linen. That said, it still works really well.

The topic ‘"older posts" do not appear’ is closed to new replies.