Nowell theme: show on mobile

  • Author
    Posts
  • #71168
    surilunde
    Member

    Hi,
    I really like this theme!
    However, when I go to my mobile/cell phone to view the website, it only shows text without images. How do I make it show the complete site with images, etc. on mobile devices? Thank you.

    The blog I need help with is: (visible only to logged in users)

    #71361
    thelukemcdonald
    Theme Author

    It looks like you have the WP.com mobile theme enabled. The documentation link below will cover how to disable that and use Nowell’s responsive design:

    https://en.support.wordpress.com/themes/mobile-themes/#disabling-mobile-themes

    #71365
    surilunde
    Member
    Original poster

    Thank so very much!

    #71366
    thelukemcdonald
    Theme Author

    You’re more than welcome!

  • The topic ‘Nowell theme: show on mobile’ is closed to new replies.