No drop cap in articles

  • Author
    Posts
  • #9193

    verycynthia
    Member
    Original poster

    Hello!
    I have recently switched to Duet, and can’t see that the drop cap appears in any of the articles. I checked the settings, checked that I didn’t have an empty space before the first paragraph and can’t seem to find what the problem is.
    Thanks in advance for your help!

    The blog I need help with is: verycynthia.com

    #9391

    scottrrollo
    Theme Author

    Hi there,

    When I view your site in Safari for Mac, I’m seeing the drop cap styling. Did you happen to fix this issue?

    Also, please check that you have the drop cap style enabled. Navigate to Appearance → Theme Options. Under Post display, uncheck Remove drop cap on first letter.

    If you continue to have trouble, can you please let us know what browser (Internet Explorer 8, Firefox, Chrome, etc.) you’re seeing this issue in?

    Thanks!

    #9396

    verycynthia
    Member
    Original poster

    Hi Scott,
    No I haven’t figured it out yet. I’m using Internet Explorer, but now that you’ve mentionned it, I do see the Drop Cap on my Iphone. Is there any way we could bring it to appear also on my browser?
    P.s: I did activate the default settings yesterday just to make sure the drop cap styling wasn’t unabled by mistake, but obviously it wasn’t the issue.

    Thanks a lot for your feedback and happy friday!

    Cynthia

    #9410

    andyadamscp
    Member

    Hey Cynthia,

    This *appears* to be how the theme is set up to work – in Internet Explorer, the drop cap appears to be disabled completely. I honestly don’t know why this is, and I’m going to need to talk to Scott about this when he comes in later today (in 4-5 hours, unfortunately). I’m sorry for the hassle – the drop cap *should* be working in all other browsers. Let me know if you see anything different.

    #9432

    scottrrollo
    Theme Author

    Hi Cynthia!

    The drop cap styling has been intentionally disabled in Internet Explorer. This styling was causing a number of display issues, unfortunately.

    As Andy has mentioned, the drop cap will be enabled and working in all other browsers.

    Sorry for the trouble.

The topic ‘No drop cap in articles’ is closed to new replies.