My slider has disappeared

  • Author
    Posts
  • #56914
    blogpartyger
    Member

    Hi there
    I have been working on a slider page and it has been coming up beautifully. Finally finished it, and poof, when I go to the link all I get is a blank page, not even footer widgets or menu in header?

    Something I did wrong?

    The blog I need help with is: (visible only to logged in users)

    #57108
    scottrrollo
    Theme Author

    Hello!

    Sorry to hear about this :(. So we can take a look, can you please provide us a link to this Slideshow page?

    #57109
    blogpartyger
    Member
    Original poster

    Doh! I can’t believe I didn’t give you the link! Sorry – http://afwhs.org/breeder-and-stud-showcase/

    #57145

    Hi there!

    This is quite a strange bug. I’m not sure what’s going on here. I did notice, however, that you have a separate slideshow in one of the footer widget columns, and I’m wondering if that is somehow conflicting with the page slider. Could you try temporarily removing that widget and see if that changes anything?

    #57153
    blogpartyger
    Member
    Original poster

    Yes that was the problem. I removed the slider from the footer and the slider page now works. Interesting :) thanks for your help.

    #57154
    blogpartyger
    Member
    Original poster

    Work around is to keep the gallery slider in the footer and use visibility to hide it if the page is the slider page, but this only works if you have the one slider page. A second slider page won’t would probably experience the same problem.

    #57155
    blogpartyger
    Member
    Original poster

    Oh scratch that, the visibility controls aren’t as limited as I first thought. You can keep adding conditions, so I can use both :)

    #57157
    scottrrollo
    Theme Author

    Hello!

    It sounds like you’ve sorted this out—nice work. If you have any more questions, please let us know :)

  • The topic ‘My slider has disappeared’ is closed to new replies.