My Journal page doesn't look aligned

  • Author
    Posts
  • #87097
    paulagfurio
    Member

    Hi again Ellen,

    I’m still working on my new website and now I’m including the journal entries. I’ve done a category for this and when you click on “blog” the entries doesn’t look complete (only the title and the main image) and also it looks as if it won’t be aligned.

    Can you help me please??

    Thanks

    The blog I need help with is: (visible only to logged in users)

    #87240
    ellenbauer
    Theme Author

    Hi there,

    wow, I love your website, it looks great! Regarding the blog, I just checked this section and it looks good to me. The blog should look like here in the live demo.

    Since the blog post width is 700px it would work best, if all images would be at least 700px in width as well.

    Please let me know, if you still have issues with this, maybe you can also let me know in more detail, where on your website you think your alignment does not work, then I can have a look.

    Best, Ellen

    #87241
    paulagfurio
    Member
    Original poster

    Hi Ellen! Thanks so much!!

    I’d like to show you a screenshot so you can see what I’m explaining. I’ve checked Chrome and Safari and only happens with Safari, is this possible?

    https://paulagfurio.wordpress.com/2015/11/27/screenshot/

    Cheers!!

    #87260
    ellenbauer
    Theme Author

    Hi there,

    thanks so much for the screenshot, that is very helpful. I just checked your blog again and now on wider screens I could also see the issues with the alignment. Somehow I can not see the same issues directly in the Suidobashi live demo.
    Do you see the same issue there, too?

    Also do you use any custom CSS styles under Appearance / Edit CSS?

    Best, Ellen

    #87262
    paulagfurio
    Member
    Original poster

    Hi again Ellen!

    I only see this issues with my blog, in the Suidobashi demo it appears aligned. I haven’t done anything with CSS yet because when I’m trying to customize more my site, it says me to switch to Premium plan.

    Then? What else could it be?

    Thanks!!

    Paula

    #87388
    ellenbauer
    Theme Author

    Hi Paula,

    I checked again and somehow you are using the “Category” Blog for your blog. Could you try the following? Just create a new, empty page (called blog or journal, news or something).

    Then after publishing your new page, go to Appearance / Customize / Static Front page and choose this new page as your blog page.

    Now you also need to use this page in your custom main menu. Then the layout should be correct. I think I will also need to create an update for the category archive on wider screens, but I would still recommend to you to change the blog to a static page anyways.

    Best, Ellen

    #87441
    paulagfurio
    Member
    Original poster

    Hi Ellen!

    I’ve changed this and now it looks perfect!!
    Now I “only” need to feed the blog with all the contents… haha

    Thanks so much!

    Paula

    #87447
    ellenbauer
    Theme Author

    Hi Paula,
    okay, great happy it works now and lots of fun using Suidobashi :)
    Best, Ellen

  • The topic ‘My Journal page doesn't look aligned’ is closed to new replies.