My blog has changed its appearance

  • Author
    Posts
  • #44142

    martincomics
    Member
    Original poster

    Hi there,
    I’ve noticed that on my blog ( awesome theme) the pages containing a gallery suddenly has changed, from white to black background and its titles just went below. I couldn’t restore it. Please help!
    Thank you

    The link goes to a page with a galley:

    http://marsdepartment.com/a-d-v-e-r-t-i-s-i-n-g-2/

    The blog I need help with is marsdepartment.com.

    The blog I need help with is: martinsichetti.com

    #44289

    maharzan
    Theme Author

    Hi martincomics,

    I see that you have a JetPack gallery in that post. The background for JetPack gallery is black and they captions appear at the bottom of the image as expected. Did you have any other gallery before (non Jetpack)?

    Thanks,
    Chandra

    #44295

    martincomics
    Member
    Original poster

    Hi,

    I don’t know what jetpack is. When I create the galleries and published them they look on white background and with the title above. This suddenly happened later on and for itself.

    #44297

    martincomics
    Member
    Original poster

    Hello Maharzan,

    Also I create pages, not posts. Each page has a gallery and it support to be a page title above. Now is below.
    Thanks

    #44298

    martincomics
    Member
    Original poster

    I mean “supposed”

    #44317

    maharzan
    Theme Author

    Hi martincomics,

    I think I know what you mean. Right now, the gallery appears on the top. We will change this so the gallery appears where they should be. This should change the background to white.

    Thanks,
    Chandra

    #44335

    martincomics
    Member
    Original poster

    Hi Chandra,

    Ok so I’ll be waiting.
    Thank you
    M

    #44364

    maharzan
    Theme Author

    Thanks for your patience. This might be available only next week as the code will have to go with a review process.

    #44371

    martincomics
    Member
    Original poster

    Hi Chandra,

    I really need to resolve this soon.
    Thanks for your help.

    M

    #44525

    martincomics
    Member
    Original poster

    Hi Chandra,

    Do you have any news about this issue?
    Thanks,

    Martin

    #44529

    maharzan
    Theme Author

    Hi Martin,

    This is on development. It will be pushed tomorrow but deployment may take some days as it has to go through review process.

    Thanks,
    Chandra

    #44530

    martincomics
    Member
    Original poster

    Hi Chandra,

    Ok, I’ll keep waiting then. Thanks for your answer.

    Martin

    #44563

    martincomics
    Member
    Original poster

    Hi Chandra,

    Do you have any news about this issue?

    #44569

    maharzan
    Theme Author

    Hi martincomics,

    I thought I updated you. Its already pushed. Please go to Customize -> Theme and check the “Show featured image on top of the single post page option”. That will load all the pages to default. so the galleries will appear normally.

    Thanks,
    Chandra

    #44573

    martincomics
    Member
    Original poster

    Hello Chandra,

    It works, thank you!

    Martin

    #44575

    maharzan
    Theme Author

    Glad it worked for you. :)

The topic ‘My blog has changed its appearance’ is closed to new replies.