Mp3's have stopped working

  • Author
    Posts
  • #89045

    Having not checked over my site for some time I visited today to find all my musical content no longer plays. Help!

    http://songsfromthehowlingsea.com/category/five-boroughs-project/

    The blog I need help with is songsfromthehowlingsea.com.

    #89187

    thelukemcdonald
    Theme Author

    The audio players seem to be working on the other pages of your site but not that particular category page. The “East End Project” category page on your site works just fine.

    That said, the second page of the Five Boroughs Project category has the players working.

    All that said, the category link you provided seems to be working now (it didn’t initially). Is it working for you? Maybe it was a hiccup on the WP.com server?

    On a separate note, I noticed your site side scrolled. It appears come custom CSS was added to the primary navigation causing it to do that. You’ll want to update the following CSS.

    #primary-nav ul.menu {
      width: 10000px; /* Remove this line of CSS */
      margin-left: -400px;
    }
    #89430

    None of the mp3s work for me (in chrome) on any of the pages. Even the ones you’ve listed.
    Thanks for the CSS.

    #89440

    thelukemcdonald
    Theme Author

    The audio loads and plays for me when testing the latest versions of Safari, Chrome, and Firefox on the my Mac running the latest version of OS X El Capitan.

    Can you let me know what browser you’re trying to play the audio in and what operating system you are using?

    #89447

    Bizarre. All fixed now. Thanks very much

    #89451

    thelukemcdonald
    Theme Author

    Great, good to hear.

The topic ‘Mp3's have stopped working’ is closed to new replies.