Missing links

  • Author
    Posts
  • #81277

    Hi folks, thanks for mellow, which we use since a couple of days. Now we are in trouble. Some links doesn’t work;

    – from homepage to project side
    – the news section is totally missed

    What is the problem? PLEASE help us, thank you. All the best Raban

    The blog I need help with is brousseruddigkeit.wordpress.com.

    #81466

    themetrust
    Theme Author

    Hi,

    You seem to be having some sort of permalink issue. I’ve flagged this topic for one of the wordpress.com support team members to take a look. We should hear something from them shortly.

    #81467

    Thank you!

    #81468

    kathrynwp
    Staff

    It looks like you have made all your pages child pages of the homepage. Is there a specific reason you’ve done that? If that was not intentional, go into each of your pages and deselect the “parent” page.

    That will make your links go from this, for example:

    https://brousseruddigkeit.wordpress.com/home-4/partner/

    to this:

    https://brousseruddigkeit.wordpress.com/partner/

    #81469

    No, thats not the reason;

    – We miss the links from the homepage-pictures to the portfoliosides.

    – and the news-section on the homepage as part of mello-theme

    both works 2 days, but from one minute to another it brokes. Maybe it has somethings to do with the space … ?

    #81470

    kathrynwp
    Staff

    themetrust – what do you mean by a permalink issue, could you explain more what the issue is?

    #81505

    themetrust
    Theme Author

    Just took a look at the site again, and all seems to be well.

    brousseruddigkeit,

    Is everything working on your end now?

The topic ‘Missing links’ is closed to new replies.