Menu Locations will not save

  • Author
    Posts
  • #80325

    Hi,

    I have just purchased the Debut theme and everything was working great. However, I came to work on it today and I noticed that the menus were in different places to where I had chosen for them to be. I have created two menus, one for the ‘Top Menu’ and one for the ‘Primary Menu’ and had put them in the appropriate locations. Today however they seem to have resorted to the default menus and when I go to edit menu and in Menu Settings, tick the location for ‘Primary Menu’ and click save, it just automatically defaults to unticked and will not save. I have tried using the ‘Manage Locations’ and selected the appropriate menu for ‘Primary Menu’ but as soon as I have clicked Save, the drop down selection box just reverts back to ‘- select a menu-‘ and it will not use my chosen menu.

    Any help would be much appreciated.

    Thanks.

    The blog I need help with is staffscyp.wordpress.com.

    #80413

    Update: I tried editing it in Google Chrome, Chromium, and IE11 – all the same and it would not save. I then tried it on Firefox and it saved it without a problem – so it is obviously a browser issue of some form.

    It is obviously now not as major an issue as I can edit it in Firefox, but I’d be interested in any thoughts.

    Thanks.

    #80450

    kathrynwp
    Staff

    I’m sorry for the trouble! Our team launched a change earlier today that caused problems for customizations you made to your site’s appearance. We fixed that problem, and most sites are now back to normal.

    If any of your site’s customizations are still missing, you can open your site’s Customizer and re-save those customizations now.

    If you have any more trouble with that, please let me know!

The topic ‘Menu Locations will not save’ is closed to new replies.