Menu bar scrolling glitch

  • Author
    Posts
  • #51082

    I’m using the Bridger Template on our blog (theunpluggedgamer.wordpress.com), and we’re experiencing an issue when scrolling down through the main landing page of the site. When scrolling to the bottom of the list of blog posts, the menu bar starts to duplicate itself and pull away from the bottom of the screen. The result is two menu bars, one partially stuck in the middle of the page and one at the bottom of the page.

    I have noticed this in Chrome Version 34.0.1847.131 m (the latest version) on the Mac and PC, and clearing cache doesn’t make a difference for me. This has consistently happened for the past few days.

    The blog I need help with is: (visible only to logged in users)

    #51199
    thelukemcdonald
    Theme Author

    Interesting, when viewing your site (or the theme demo) I’m not able to reproduce this issue on my Mac with the same version of Chrome.

    Does this happen on all pages or just some pages?
    Does this happen when viewing the theme demo?
    Does this happen in Firefox or Safari?

    Any other details you might be able to provide on how I can replicate the issue will be helpful.

    #51200
    theunpluggedgamer
    Member
    Original poster

    Here is a video link showing the scrolling issue we’re having:

    I have only experienced this on Chrome, and only on a Mac and iPad. It doesn’t seem to happen on a PC in Firefox or Chrome.
    It only seems to happen on the main page as well, and not in any of the individual blog posts.

    The scrolling issue happens very consistently on the Mac in Chrome, however – in other words, the menu break happens at the same point each time, and in the same way.

    Thanks.

    #51243
    thelukemcdonald
    Theme Author

    Sorry for the late response here, I had a family emergency come up over the weekend and will be working remotely this week and look to get this issue figured out.

    The video is extremely helpful, thanks for that! For some reason, I still cannot replicate the issue on my computers (Macbook Air, iMac), though I haven’t tried on the iPad yet.

    From what I can tell in the screencast, it appears something may be happening when infinite scroll loads more posts. However, when I test things, I don’t get the same results, so it’s hard to tell if that is the issue or not.

    • Does this happen when you’re logged in, logged out, or both?
    • What happens when you turn Infinite Scroll off?
    #51263
    theunpluggedgamer
    Member
    Original poster

    The theme demo you linked to works fine for me – as you mentioned earlier, we determined that when we’re logged in, that’s when it seems the screen glitch occurs.

    If the problem persists, we’ll try turning off infinite scroll and see if that helps.

    Thanks for your help!

    #51380
    thelukemcdonald
    Theme Author

    This is very interesting. When I’m logged into the theme demo, with infinite scroll turned on, I still can’t get the glitch to happen.

    I noticed you may have turned infinite scroll off. Is this issue still happening?

  • The topic ‘Menu bar scrolling glitch’ is closed to new replies.