menu

  • Author
    Posts
  • #46531

    can’t seem to enable the menu which will allow my pages to show

    The blog I need help with is formsofauthority.com.

    #46739

    tmcfarlin4
    Member

    Hey Thomas,

    I hate to hear you’re having trouble with the theme’s menus. I just checked out your site and I see the ‘Home’ menu which means that it’s defaulting to the default menu.

    We may need to work through this a little bit, so answer a couple of questions for me first:

    1. Under Appearance then Menus, I assume you have a menu created, correct?
    2. Next, under the “Manage Locations” tab, what do you have displayed?

    Let me know and we’ll go from there! :),
    Tom

    #46741

    Thanks , it worked out.
    next issue, I spell Basho with a long mark over the O. But on the menu it looks like a checked box!

    #46744

    The omicron has appeared over Basho’s o! thanks.

    #46805

    tmcfarlin4
    Member

    Hey Thomas,

    I wanted to touch base just to make sure everything was resolved, or if you had any other outstanding questions.

    Let me know!
    Tom

    #46809

    Got the menu worked out.
    But why does the omicron over the O in BashO become a checked box? I took the omicron off so this wouldn’t happen.

    #46827

    tmcfarlin4
    Member

    When I took a look at your site, I was able to see the omicron – not checkbox; however, this obviously doesn’t mean that there may be a problem :T.

    If you don’t mind, can you let me know what browser, version, and operating system you’re using?

    I’d like to try to recreate the problem on my end to see if I can’t produce a fix for it.

The topic ‘menu’ is closed to new replies.