Making my portfolios show up on my home page

  • Author
    Posts
  • #125902

    I’ve created the featured content tag but only my blog posts are showing up in the slideshow and the home page. I set up my galleries as portfolios but the tag isn’t including them.

    The blog I need help with is desertcloudwatcher.com.

    #126001

    mkrdip
    Theme Author

    Hi there,

    To show the portfolio you have to follow these steps.

    1) Please go here: https://wordpress.com/settings/writing/, select your site. Then scroll down to Content types and enable Portfolio Projects.

    2) Once the Portfolio type is enabled, please go here: https://wordpress.com/types/jetpack-portfolio/, select your site and publish some portfolio items. Once some items are published, they’ll be showing on the homepage automatically.

    Cheers.

    #126294

    I followed your steps & the portfolio projects do not come up. Is there any other setting that might be messing this up?

    #126295

    Disregard ^

    I had the wrong template on my “Welcome” page. changed it to Front Page & it works fine

    #126298

    mkrdip
    Theme Author

    Glad that you found it yourself.

    Have a nice day.

    Cheers

The topic ‘Making my portfolios show up on my home page’ is closed to new replies.