loss of image

  • Author
    Posts
  • #157435

    sisdcarolo
    Member
    Original poster

    Hello,

    The scrolling images on the first page of my site as well as the cover images have disappeared. Is this normal?

    Thank you,
    Florence

    The blog I need help with is: sisdcarolo.wordpress.com

    #157442

    tarasdashkevych
    Theme Author

    Hello Florence,
    Thank you for reporting the issue.

    I am currently investigating the cause of this issue. I’ll keep you posted. Thank you for your patience!

    Kind regards,
    Taras

    #157443

    tarasdashkevych
    Theme Author

    Florence,

    I’ve pushed a fix, so I hope it will be approved soon. I’ll let you when it’s approved.

    Please let me know if you have any additional questions.

    Kind regards,
    Taras

    #157451

    sisdcarolo
    Member
    Original poster

    Hello Taras,

    Thanks for the ride home. Do you think it will take long?

    Thank you. Thank you. Thank you,
    Florence

    #157472

    tarasdashkevych
    Theme Author

    Hi Florence,

    The JavaScript issue that has caused problems has been fixed. Singular views now display the Featured Image but the Featured Content on the homepage does not display the slides (I am not sure if it’s just for me or it it’s a browser-specifc issue).

    I am currently investigating this issue. I’ll keep you posted. Thank you for your patience!

    Kind regards,
    Taras

    #157485

    sisdcarolo
    Member
    Original poster

    Hi Taras,

    Perfect! Thank you very much for your help and reactivity!

    Kind regards,
    Florence

    #157552

    tarasdashkevych
    Theme Author

    Not a problem, Florence! I am glad I was able to help :)

    Kind regards,
    Taras

The topic ‘loss of image’ is closed to new replies.