Logo doesn't charge

  • Author
    Posts
  • #147138

    lmevoyageuse
    Member
    Original poster

    Hi,

    Impossible to charge LOGO on TORTUGA Theme. Sometimes it charges, but it’s too large, sometimes it doesn’t charge. Can you help me please.

    Thanks a lot.

    The blog I need help with is: lesensduvoyage.com

    #147157

    themezee
    Theme Author

    Hi there,

    Thanks so much for using Tortuga.

    What do you mean with charge? Sorry, I don’t get that. Do you mean change?

    The Site Logo is a feature of WordPress Core. You can find all relevant infos about it on https://en.support.wordpress.com/site-logo/

    Maybe that tutorial helps to solve your issue.

    Best,
    Thomas

    #147167

    lmevoyageuse
    Member
    Original poster

    Hi Themezee,

    Thank you for answer.
    It’s impossible to put a logo with the Title.
    Sometimes it works but the logo appear too large. Sometimes, with other logos (or the same) it’s impossible to see it, impossible to charge.
    So it’s impossible to put a logo in this TORTUGA Theme !
    We just want to put our photo side of the title.

    Can you tell us how to do this ?

    Thank you very much.

    Bye

    #147240

    themezee
    Theme Author

    Hi again,

    You can skip the Image Cropping and the WordPress Logo feature will show the logo image in its original size.

    I’m not sure what else I should tell you. Have you checked the tutorial on https://en.support.wordpress.com/site-logo/ ?

    Best,
    Thomas

The topic ‘Logo doesn't charge’ is closed to new replies.