"Load more" also not working

  • Author
    Posts
  • #143871

    Hello, thanks so much for designing such a lovely theme!

    Unfortunately, I’ve been having some trouble with the “Load more” button on the front page. When I click on it, a loading icon briefly shows up, then the icon disappears but no more posts show up. This happens in different desktop browsers (Firefox, Chrome, Edge) as well as on my mobile browser. Thank you in advance for your help. :)

    The blog I need help with is dialogpendidikan.com.

    #143960

    scottrrollo
    Theme Author

    Hey there 👋

    Thanks for the kinds words about Oxford! This problems seems to be cropping up on a few peoples sites — so you’re not online. We haven’t quite figured out the cause just yet, but I have a hunch it’s actually because of a third-party script. Our test site running Oxford works just fine.

    Do you have any plugins installed? What happens if you temporarily disable these?

    Let us know! Thanks.

    #144022

    Thanks for the response — and it’s good to know that I’m not the only one with this issue!

    I hope this doesn’t complicate the trouble-shooting, but we don’t have any plugins installed on the site (our premium plan doesn’t allow for this). We do use a bit of custom CSS to let us have column breaks where we want them, but that’s only used on posts and pages rather than the front page.

    #144113

    scottrrollo
    Theme Author

    Hey 👋Got it! Just to be sure, is there anything on your site called Jetpack?

    This is a plugin, but sometimes it can be tricky to tell. I’ve heard from other users that disabling jetpack can help with this problem.

    Let us know if that’s installed anywhere. Thanks!

    #144136

    Hiya, thanks for following up! I’ve taken a look, and within the settings that I can modify (whether under theme customisation or under site settings more generally), there doesn’t seem to be anything Jetpack-related that I can disable.

    In case it helps, I’ve found that “Load more” works fine on archives pages, but just not on the front page.

    #144300

    scottrrollo
    Theme Author

    Ah, okay! Thanks for checking 👍

    If you disable ‘Infinite scroll’ and just use the regular ‘Load More’ feature does that help at all? I think that might be the better choice here until we investigate what’s causing this problem.

    Thanks!

    #144325

    I don’t have infinite scroll enabled as it is, unfortunately. But I’ve put a link to my archives page at the top of my footer widgets, so I’m happy to have that as a stand-in till this problem is figured out. Thanks for your help with this!

    #145141

    callumtm
    Member

    Was there any update on this? Infinite scroll is disabled as it is because of having Footer Widgets.

The topic ‘"Load more" also not working’ is closed to new replies.