Links and logo on top of image slider no longer working

  • Author
    Posts
  • #110903

    baletudor
    Member

    Hi,

    I used to be able to put links to Home and About on the header on top of the image slider, as per the theme creator’s suggestion when I asked a few months ago. However for some reason it stopped working recently. Do you have any advice on how to fix it?

    Thanks in advance

    Cass

    The blog I need help with is baletudor.com.

    #111038

    rezzap
    Staff

    Hi Cass,

    Try resetting the menu location, so make sure you have a custom menu assigned to both the Left and Right menu under your Menu options. Let me know if the issue persists after trying this or if you need further instructions on this.

    You’ll find more information on creating the custom menu here if needed: https://en.support.wordpress.com/menus/.

    Thanks!

    Rebecca

    #111040

    baletudor
    Member

    Hi Rebecca,

    It still doesn’t work. The drop down menu shows when the header image is only a normal image, but it won’t show if it is in image slider format. Is it possible to get a step by step instruction on how to fix it?

    #111041

    baletudor
    Member

    And is there a way to change the home hyperlink from the “Bale Tudor” Text to a logo instead?

    #111044

    rezzap
    Staff

    Hello!

    I think the intention might have been not to include the Image Slideshow Template in the theme as it’s not showing as an optional template in the demo, so that may be why it’s not working if it’s only on that page. I’m going to check in with our developers to see if that can be fixed.

    If you upload a logo under Customize > Site Identity > Logo it will replace your site title text with the logo of your choice.

    Thank you!

    Rebecca

    #111068

    baletudor
    Member

    Hi Rebecca,

    Thank you for the help! Let me know if your developers found the solution.

    #111079

    rezzap
    Staff

    Hi Cass,

    I’ll follow up as soon as I hear back on this and the update will be launched directly to your site. In the meantime just let me know if there’s anything else. :)

    Thanks!

    Rebecca

    #111174

    rezzap
    Staff

    Hi Cass,

    The developers have launched an update through the weekend which should fix the issues with the slideshow here. It’ll be deployed as soon as it’s been approved if it hasn’t been already. You’ll notice the update directly on your site.

    Thanks!

    Rebecca

The topic ‘Links and logo on top of image slider no longer working’ is closed to new replies.