Link Post Format, Veni, my second request!

  • Author
    Posts
  • #145619

    I would like to use the link format, exactly as shown in your example site. If I follow your instructions:” Add a new post and select the Link post format under the Post Format module.
    After you add the link text, link it to the URL you want,”.
    Following your instruction I get a link, but it looks different!
    How can I change this? Do I need HTLM? If so I ask you for the corresponding text.
    It is not ok that you sell a product which does not work as shown.
    I kindly ask for a timely answer to my question.
    Micha

    The blog I need help with is franzelrabe.blog.

    #145630

    Hi there @michaklannillustration,

    I don’t see any posts on your site that are using the link post format. If you add one, I’m happy to investigate to see what’s happening. Thanks!

    #145651

    Hi David,
    thanks for answering.
    When I tried to use link format and checked it in the preview it looked like a standard post. That’s why I asked for your help. Maybe you should change this because this is a little confusing. After publishing it looks fine and I really love the Veni design.

    #145691

    Glad to hear it’s sorted. I’ll look into the preview issue.

    #145692

    Looking into this, I see where the issue is. This special formatting only occurs on archive pages of WordPress.

    Like your home page, which shows posts: https://franzelrabe.blog/

    Or on category archives: https://franzelrabe.blog/category/illustration/

    When you preview a post, it shows the single post view, or all of the content, minus any special formatting for archive pages.

The topic ‘Link Post Format, Veni, my second request!’ is closed to new replies.