LEAVE A REPLY

  • Author
    Posts
  • #83759

    I tried removing this in the discussion section, but for some reason it still appears.

    ” Allow people to post comments on new articles
    (These settings may be overridden for individual articles.)”

    I unchecked this box, but the LEAVE A REPLY section is still there.

    The blog I need help with is: (visible only to logged in users)

    #83942
    binarymoon
    Theme Author

    Hi there. That setting only changes future posts and pages. You will need to edit existing posts and pages to hide the comments box.

    There’s info on this here:
    https://en.support.wordpress.com/enable-and-disable-comments-for-published-posts-and-pages/

    #83947
    miriamlaurence
    Member
    Original poster

    ok – for the new version of WP I went to Screen Options, then clicked on Discussion, then scrolled to the bottom of the page and unchecked Allow Comments under the new Discussion section that popped up.

    Thanks!

  • The topic ‘LEAVE A REPLY’ is closed to new replies.