Leave A Reply

  • Author
    Posts
  • #55641
    terminus330
    Member

    How do I remove the “Leave A Reply” comment box?

    The blog I need help with is: (visible only to logged in users)

    #55866
    samikeijonen
    Theme Author

    Can you link to a page where you have this?

    Here is general advice:

    Edit the page/post and under Discussion meta box uncheck Allow comments and Allow trackbacks and pingbacks on this page.

    #55904
    terminus330
    Member
    Original poster

    http://terminus330.com/

    I can’t find the Discussion meta box.

    I’m pretty new to this kind of thing, so go easy with me.

    #55915
    samikeijonen
    Theme Author

    When you edit that page there is a link called Sreen Options at the top right of the edit screen. From there select Discussion and meta box appear below editor.

    #55921
    terminus330
    Member
    Original poster

    Success, thank you

    #55922
    samikeijonen
    Theme Author

    Note that if you want to disable comment for all pages/post do this.

    1. Go to Settings >> Discussion.
    2. Unselect all three top under Default article settings title.

    This doesn’t effect pages or post you have already created. And after this you can still enable comments when editing single page or post like previous example.

  • The topic ‘Leave A Reply’ is closed to new replies.