"Latest Articles" and "Tabs" are not working

  • Author
    Posts
  • #101246

    erinumberger
    Member
    Original poster

    The “Latest Articles” and “Tabs” sections will only allow me to use certain categories. When I choose other categories, the areas just go blank, even though there are posts in that category. This is big problem, please help!

    My website is: https://necsociety.org/

    Thank you.

    The blog I need help with is: smilesfromsarah.wordpress.com

    #101451

    rezzap
    Staff

    Hello!

    As long as you have a category assigned to both the Latest Articles and the Tabs section, you should be able to choose the category of your choice for these sections. If you have both of these sections assigned does it let you select the category of your choice?

    Thanks!

    Rebecca

    #101455

    erinumberger
    Member
    Original poster

    That is correct, it would not let me choose the category I wanted, even though it was assigned to pages. However, this morning it is now working! Not sure what changed but it is fine now. Thank you for your response.

    #101457

    rezzap
    Staff

    Oh, that’s strange indeed. Let me know if the issue returns.

    Just to double check, make sure the category is assigned to posts as it won’t work with pages. :) I’m thinking this probably was just a typo, but in case it happens to anyone else who’s reading.

    Thanks!

    Rebecca

    #101463

    erinumberger
    Member
    Original poster

    Oops, yes I meant to say the categories were assigned to Posts. The category appeared on the drop down menu, but when selected the area just went blank. (I know I need to have both the Latest Articles and the Tabs set up for either to show up, so that was not the problem.) Anyway, it is working now. I didn’t change anything, it just started working! By the way, it would be nice to be able to feature Pages, not just Posts, in the featured areas.
    Great theme, thanks!

    #101467

    rezzap
    Staff

    Thanks for confirming that, it’s what I thought you meant. :) If the issue returns, just let me know.

    In terms of showing pages, it’s an option we considered offering, but since you already have the three featured pages in the boxes above this we decided the posts were the most flexible options. Glad you’re enjoying the theme anyway!

    Cheers,

    Rebecca

    #101518

    critsts
    Member

    Hi, I am having this same problem. For example, i put the homepage “Latest entries” widget in my homepage widget box, and selected a category from the drop down menu that I had assigned to a post (“Timeline”) and it did not work and the widget does not come up. I also tried using a tag. I as having this problem in all the widgets, but I was able to use the display option on the posts themselves for the Big Slider and Editors Choice.

    Any thoughts.

    https://endocrinedisruptorsaction.org/

    #101519

    rezzap
    Staff

    Hello!

    We have our developers looking into the issue with this, however for most people it seems to be a hit and miss thing. If you try again today and assign both the category for the tabs and the articles is it working for you?

    Thank you!

    Rebecca

    #101521

    critsts
    Member

    Hi Rebecca. It is not working for me. I assigned category and it is not working, plus not all categories are even visible. This is pretty well across the board on the widgets for the homepage, which is making designing the home page very problematic.
    Suggestions welcome.

    #101522

    rezzap
    Staff

    Hello!

    Just to clarify, by ‘widgets’ do you mean the theme options that are set under Customize > Themes or are you referring to the sidebar/footer widget sections?

    Can you provide a link to your site so I can take a look if something else might be the issue?

    Thank you!

    Rebecca

    #101523

    critsts
    Member

    Hi Rebecca
    They are the customized Homepage widgets on the homepage. Right now I am trying with Homepage Latests Entries, but I have tried others. The ones that work are only the ones where you can select the display in the post itself. not through the “visualize” button on the widget.
    I have my front page set to static front page with nothing else connected.

    I also tried setting my homepage to a “Home” as a static front page and used the template “Magazine”. I could get not get the customized homepage widgets to work in this set up either.
    https://endocrinedisruptorsaction.org/

    Thanks

    #101524

    rezzap
    Staff

    Hi Critsts,

    It doesn’t look like you are using the Organization Theme. You’ll want to be posting on the forum relating to your theme for further assistance with this as I’m not familiar with your current setup.

    Thank you!

    Rebecca

    #101525

    critsts
    Member

    ack! sorry. Thanks for redirecting. Michelle

    #101527

    rezzap
    Staff

    No problem! :) Easy mistake to make.

    Cheers,

    Rebecca

The topic ‘"Latest Articles" and "Tabs" are not working’ is closed to new replies.