Last tweet in header not dispalyed

  • Author
    Posts
  • #16736

    Up until a few days ago, my last tweet was displayed in the hear. Now for some reason, only the Twitter icon is being displayed. I have tried removing it and reapplying in customization, but this does not work.

    I know the user id is correct as when the icon is clicked, it redirects to my Twitter account.

    What’s the solution?

    The blog I need help with is www.healthafter40rty.com.

    #17016

    freddyhansen
    Member

    Same behavior for my blog, using Headline theme from Woothemes.

    http://blog.hansenfreddy.com

    I could also see that the other referenced sites (from wordpress) using this theme had their last tweet missing.

    #17065

    Hey guys,

    This is a known issue after some changes have been rolled out with the Twitter API:

    https://premium-themes.forums.wordpress.com/topic/slider-of-featured-section-not-functioning-anymore?replies=11

    We are working on getting this fixed and hope to have updates for you as soon as possible.

    Appreciate your patience.

    Kind Regards,
    Scott

    #17069

    Cheers Scott. Appreciate how difficult these things can be, but any estimate on when fix will be available?

    #17094

    Looking for a fix here shortly, thanks for being so patient!

    Hope to have some updates today.

    Cheers,
    Scott

    #17127

    mattyza
    Staff

    Hi all,

    Thank you for your patience in this regard.

    A fix for this has been submitted for review and will be available on your blogs soonest. :)

    Thanks and regards,
    Matty.

    #17128

    Cheers Matty.

    Blog header looks kinda naked without its presence.

    #17129

    Thanks Matty!

    This looks to be fixed now:

    http://headlinesdemo.wordpress.com/

    Will be closing this ticket. Thanks again for your patience here.

    Cheers,
    Scott

The topic ‘Last tweet in header not dispalyed’ is closed to new replies.