Indexed, though blocked by robots.txt

  • Author
    Posts
  • #134931

    Hi guys,

    I’m having some trouble linking my website through the Google Search Console. I have got this message once all was linked up:

    “Indexed, though blocked by robots.txt”

    Is this a theme problem or a wordpress problem? Either way does anybody know of any ways to fully allow Google to crawl the site with no blocking?

    A little back story – previous to my website being finished I selected the “do not allow search engines to index”. However since fully launching the site I made sure uncheck this in the wordpress backend and through Yoast to allow search engines to index (but have still got this message after a few days since linking).

    Thanks,

    Adam

    The blog I need help with is adamhudsondop.co.uk.

    #134979

    mkrdip
    Theme Author

    Hi Adam,

    Extremely sorry for the issue you are facing.

    I tagged WordPress.com staff to help you on this.

    Cheers.

    #135034

    Hi Mkrdip,

    Thanks!

    #136144

    mkrdip
    Theme Author

    Hi Adam,

    Why no reply from WP.com staff yet.

    Hi @laurelfulford,

    Would you mind checking, please?

    #136409

    Hi Mkrdip,

    Thanks for your help. It seems to be more of a Google issue and it’s starting to get indexed now thanks!

The topic ‘Indexed, though blocked by robots.txt’ is closed to new replies.