Image Overlay

  • Author
    Posts
  • #79898
    ivanblv
    Member

    When uploading a feature image, there is a slight overlay that darkens the image down a bit.

    But, when I make that page with the featured image my home page, that overlay disappears.

    I’m unclear if that overlay is normal, or a bug? Or if the removal of it upon making it the home page is the bug.

    Can you help clarify this please? Need to know what I’m dealing with and whether I need to edit my images before uploading.

    Thanks!

    The blog I need help with is: (visible only to logged in users)

    #80238
    thelukemcdonald
    Theme Author

    The overlay doesn’t appear over the featured image on the homepage because there isn’t any text over the image. If you’re wanting to add the overlay to be more consistent, or if you’d like to remove the overlay all together, I can provide a quick CSS snippet for either one; requires Custom Design upgrade.

    #80239
    ivanblv
    Member
    Original poster

    There is text upper left in the form of the company name. Besides that, how would I add text over the image? Do you mean over a different part of the image besides the customer name? Is that even possible?

    I do have the Custom Design upgrade.

    I’m not sure I want to keep the overlay or remove it, just trying to get a sense of the logic behind it for predictability.

    Thanks!

    #80240
    thelukemcdonald
    Theme Author

    By text I meant a post title. The post title would display over the image if it were showing a featured post, but, because you have a featured image set for the home page, that takes precedence over display a featured post first (large). I’m not sure if that makes sense.

    In anycase, it could be that the overlay should display at all times? It might be something I’ll need to look into.

  • The topic ‘Image Overlay’ is closed to new replies.