I think I'm in over my head

  • Author
    Posts
  • #18616

    jhirmer2012
    Member

    I have no idea what I’m doing here, I didn’t realize this would be so difficult to do. This theme looks NOTHING like the sampling and the changes I’ve made are making it look even worse. The background behind my title is now gone, I have posts over lines which I realize is probably a widget thing, but when I got into the widgets I can’t figure out which one to get rid of….sigh

    The blog I need help with is beyondthestones.com.

    #18765

    sillyandrea
    Theme Author

    We’ll tackle the easy bit first. :)

    WordPress has this feature where it tries to place widgets for you when you switch themes. It stuffs some default ones in the first widget area it finds. In this case, the header right.

    Go to Appearance -> Widgets.

    Remove the widgets from the Header Right area.

    #18768

    jhirmer2012
    Member

    ok Silly that’s done, it’s starting to look like a blog now…lol

    now, how do I get rid of that private thing “hello world”?

    Also, my “about me” is showing a background instead of my actual picture..

    #18770

    sillyandrea
    Theme Author

    Looks like it all got sorted out?

    http://beyondthestones.com/about/

    #18771

    jhirmer2012
    Member

    no, I don’t think it did, before under the About Me it had my picture and then under that it had my very first post. I accidentally deleted the about me part and then put it back in, guess I screwed that up.

    #18773

    jhirmer2012
    Member

    Ok, if you look at this (http://demo.studiopress.com/pretty/) I want my actual picture to show up there, I will be changing the wording for the about me section as well, just like it is on the demo.

    #18775

    sillyandrea
    Theme Author

    That’s the user profile widget. under Appearance -> Widgets and drag it to the primary sidebar.

    #18778

    jhirmer2012
    Member

    if that is also the “about.me” that’s where I have it…I don’t see anything that says “user profile”.

    #18781

    sillyandrea
    Theme Author

    No, it;s not. :) Aboute. me is different.

    Go to Appearance -> Widgets.

    Find the one that says “User Profile”.

    Drag that to the Primary Sidebar on the right side.

    Fill out the settings.

    #18782

    jhirmer2012
    Member

    ok, either I’m blind or something is wrong with my dashboard, here is a screenshot of my widets http://s603.beta.photobucket.com/user/miscyn/media/widgets.jpg.html?sort=3&o=0

    if there is a “user profile” widget in there it’s hiding….:-/

    #18787

    sillyandrea
    Theme Author

    Okay, I just noticed you;re looking at the wrong demo site. :)

    The demo site for the theme HERE, is this one:

    http://prettyyoungthingdemo.wordpress.com/

    wordpress.com has different options than regular self hosted themes have.

    This one uses a text widget.

    #18788

    jhirmer2012
    Member

    You’re a genius, I knew we’d figure this out….lol Just one more question, what’s a good pxl size for pictures?

    #18789

    sillyandrea
    Theme Author

    The one we used in the demo was 65px by 65px – we just linked to the gravatar image.

    #18790

    jhirmer2012
    Member

    I think I am done for the day, thank you so so much for all your help, I truly appreciate it. :-)

The topic ‘I think I'm in over my head’ is closed to new replies.