How to take away the comments box entirely

  • Author
    Posts
  • #129056

    I have unchecked and enabled the Comments setting that allows people to comment but it stills appear No comments (in Norwegian)on top of each blogpost. Is it possible to take it away?
    Thans!

    The blog I need help with is ainasolliesteen.no.

    #129194

    nudgedesign
    Theme Author

    Hi there,

    I’m not able to see your site. Would you mind making it public so I can take a look?

    Normally if comments are closed you should no longer be seeing “No Comments” message. However, there is an override for this for each post. Here’s where to check:

    1. Once you are editing your post, you can click on the settings button at the top right,
    2. Next click on the “More Options” menu.
    3. From there you should see “Allow Comments” under “Discussions”. Make sure the box is unchecked.

    Hope that helps!

The topic ‘How to take away the comments box entirely’ is closed to new replies.