How to disable the "load" of the audio on Soundcheck theme?

  • Author
    Posts
  • #45140
    kevinma
    Member

    I disabled the automatic audio playback on the theme settings, but even so still loading the audio and slows the speed internet, therefore no longer stops loading the complete website.

    The blog I need help with is: (visible only to logged in users)

    #45411
    thelukemcdonald
    Theme Author

    Hi There,

    I’m not sure I understand what you’re looking to do.

    Where did you disable audio playback?
    When doing this, what did you expect to happen?
    What page is this happening on?

  • The topic ‘How to disable the "load" of the audio on Soundcheck theme?’ is closed to new replies.