How do I hide the "featured image" from displaying on a blog post view

  • Author
    Posts
  • #110883

    svetlinmarinovphotography
    Member
    Original poster

    The option within the theme itself does not work and a huge featured image is displayed on top of each post. I want to not have this image show up.

    The blog I need help with is: (visible only to logged in users)

    #110996

    binarymoon
    Theme Author

    Hi there – sorry about this. It looks like a bug was introduced into the theme. I have submitted a fix for this so that the customizer option will work once more.

    #110999

    svetlinmarinovphotography
    Member
    Original poster

    I tried, but still does not work. I still have to use CSS to do it

    .singular .featured-image img {
    display: none;
    }

    #111003

    binarymoon
    Theme Author

    Sorry – I should have said that the wordpress.com team check all new code submitted so it may take a while to go live.

    I think they’ve actually published it now though so if you check again then hopefully it will work.

The topic ‘How do I hide the "featured image" from displaying on a blog post view’ is closed to new replies.