Homepage Layout

  • Author
    Posts
  • #161372

    Hello! On the Rosalie homepage, the blog title, yellow symbols, date and reading time for the four featured blogs are located above the blog image, however all the information on my site is located below the featured image. How can I change this?

    Also, the spacing of the yellow symbols is off compared to the theme, specially on the homepage. They are not aligned between the blog title and the date/reading time, but instead are closer to the date/reading time.

    Any thoughts on why this is happening? Thank you in advance for your help!

    The blog I need help with is thewayfaringsisters.com.

    #161385

    ricardpriet
    Theme Author

    Hello there!
    Thank you for using our theme :)

    It seems that you have selected a static page to show as the homepage instead of your “real” blog page. So if you want to have the same look and feel that the Rosalie demo site:

    1. Set the option “your Homepage displays:” to “Your latets posts” here: https://wordpress.com/support/pages/front-page/#2-set-a-static-front-page

    Then, you will see this page: https://thewayfaringsisters.com/blog/ as your homepage.

    2. Let’s set two columns for the homepage. Go to Appearance > Customising > Theme options and select Two columns: https://theme.files.wordpress.com/2016/04/rosalie-theme-options.png

    3. If you want to feature a post to give it 100% of width, just set that post as “sticky post”:
    https://wordpress.com/support/post-and-page-visibility/#sticky-posts-posts-only

    4. Finally, if you only want to have 4 post in your homepage, set the number of post in pagination to 4: https://wordpress.com/support/settings/writing-settings/#content-types

    Hope this helps :)
    best,
    Ricardo P. from SiloCreativo

    #161997

    auquintuple
    Member

    Hello,
    I have the same problem.
    I did all steps below but it doesn’t work.
    the site is : https://auquintuple.com/home/

    #161999

    ricardpriet
    Theme Author

    Hello @auquintuple
    thank you for using our theme

    It seems you blog page is this:
    https://auquintuple.com/

    and it works fine, however no posts are shown under the featured content section because there is a check you need to active.

    If you’d like posts to appear both in the Featured Content are and the main blog area, go into the Customizer’s Featured Content panel and check the box that says “Also display tagged posts outside the Featured Content area.”

    Please, let me know if it works.
    Thank you again!
    Ricardo

The topic ‘Homepage Layout’ is closed to new replies.