Home Page Layout Disables Image

  • Author
    Posts
  • #152290

    When I select the Home Page layout, it disables any of the content I put in. The editor, both classic and the new one, show that my page has content, like images, but it doesn’t show up on the website.

    The blog I need help with is: (visible only to logged in users)

    #152292
    vivawpthemes
    Theme Author

    Hi Alex,

    The Home page template, is empty, just like in our demo. That’s if you want to keep the front of your website clean, like in our demo.

    If you want it to display the content, select the Default template for the front page.

    Let me know if you need more help.

    Thanks,
    Edy

    #152297
    alexteplitzky
    Member
    Original poster

    Thanks, Edy. I’m also wondering if it’s possible to remove the sidebar slider that appears on the right hand side. I did some research and see one of your responses that there’s a bit of CSS code (button.collapse {display:none;} )  that might do it, but would I need a premium WordPress account to insert it?

    #152312
    vivawpthemes
    Theme Author

    Hi Alex,

    I think you would need at least the css feature added to your account. It’s best you talk to one of customer representatives. I am going to tag the staff here as well so they can reach out.

    Thanks,
    Edy

    #152788
    alexteplitzky
    Member
    Original poster

    Thanks, Edy. I was able to disable the sidebar slider using the CSS feature. Is there a way to disable the appearance of the sidebar completely? So that the content expands to the full browser width?

    #152789
    vivawpthemes
    Theme Author

    Hi Alex,

    To expand the content you can add this css code

    #wrapper, #content {width: 100%;}

    Thanks,
    Edy

    #152790
    alexteplitzky
    Member
    Original poster

    Thanks! That worked.

  • The topic ‘Home Page Layout Disables Image’ is closed to new replies.