Hide space in customized home page and widget buttons

  • Author
    Posts
  • #164249

    Hi. In first place, Im not using the default home page, instead, I have a customized page as the home page. But I have a problem. If I write the page title, it shows but I want it doesnt. For that reason I let that spot in blank. But the mainly problem is when I add some head image or any widget, because there is always a blank space above, maybe because that blank title spot. I need that any image or media or widget I add stays adhered to the web header without spaces between both.

    Another thing in the same home page. For default the buttons of the last entries widget is black and it doesnt have option to change.

    The blog I need help with is: (visible only to logged in users)

    #164250
    tarasdashkevych
    Theme Author

    Hello,

    By default, the page template displays the page header with contains the title of the page. You can use this custom CSS to hide the page header on your page:

    
    .page-id-66235 .entry-header {
      display: none;
    }
    

    Where 66235 is the ID of your page.

    It looks like the block you are using for displaying entries does not provide an option to change the button color. As a result, this button has a default color scheme.

    You can use this custom CSS to change styles of the button:

    
    .wp-block-newspack-blocks-homepage-articles button {
      background-color: #f32725;
      color: #ffffff;
    }
    

    Please let me know if you have any additional questions.

    Kind regards,
    Taras

    #164251
    letrasypoesiaes
    Member
    Original poster

    It works, thank you.

    #164252
    tarasdashkevych
    Theme Author

    You are very welcome!

    Kind regards,
    Taras

  • The topic ‘Hide space in customized home page and widget buttons’ is closed to new replies.