"Hide author" and "Disable two-column formatting on this post"

  • Author
    Posts
  • #56845

    scottrrollo
    Theme Author

    Thanks, Satu!

    I’m not seeing any problems with either link you’ve shared—this suggests that the issue is either specific to your set up or your browser version.

    Can you please share screenshots of the problems you describe?

    #56846

    satubell01
    Member
    Original poster

    Ok, thank you for the information.

    Here are two screenshots of the same post, both on Safari, the only difference being that on the first one the browser window is just a little bit larger, which obviously triggers quite a big change in the post’s appearance. In the version with two-columns the columns are all lopsided, with hardly any text in the right column, just a lot of empty space.

    /Users/theworldofsatubell/Desktop/Screen Shot 2014-09-06 at 14.35.57.png

    /Users/theworldofsatubell/Desktop/Screen Shot 2014-09-06 at 14.40.36.png

    Perhaps the problem is partially caused by how I’ve placed photos? I’m definitely going to edit all my existing posts and make things as basic and simple as possible in that regard.

    #56847

    tollmanz
    Member

    Hi Satu!

    Unfortunately, we cannot access those images. Can you upload them to your website and provide the links to the uploaded images?

    #56848

    satubell01
    Member
    Original poster

    I provided links earlier and was told that there aren’t any problems. I submitted the screen shots only to show how the layout changes as a result of nothing more than a small change in the size of the browser window (and the lopsided layout of the two-column format.)
    I can keep on sending you links, but as no problems have been found at your end it seems futile.

    Meanwhile I went through all my blog posts and changed image galleries into slideshows. From now on I won’t use any other kind of image galleries anymore. At least the slideshows always look the same so that I don’t have to worry about how my photos are displayed across browsers and devices.

    I have already received very positive feedback on the slideshow format so that is clearly the way to go.

    Thank you for all your replies and efforts to find out the cause of the problems I’ve had, even though nothing could be found.. At least I know have a clearer idea of what not to do in order to keep my blog as simple as elegant as Duet itself..

    Satu

    #56851

    tollmanz
    Member

    Hi Satu!

    I am really sorry that we could not resolve the issue. I still have no idea what is going on in this case.

    Fortunately, you seem to have found a new way to display your content that sounds quite positive.

    #56852

    satubell01
    Member
    Original poster

    Wow, this thread has become really long!
    I think you might as well remove it as it’s not exactly user-friendly and ultimately doesn’t offer any solutions.
    I do have another question I’d like to raise in conjunction with this one, but I’ll start another thread for that.

    Anyway, thank you for your efforts to help.

The topic ‘"Hide author" and "Disable two-column formatting on this post"’ is closed to new replies.