Help! My blog broke!

  • Author
    Posts
  • #158282

    davidbrittan
    Member

    While editing posts today, my blog’s entire header broke. All five header articles disappeared, leaving me with just the title, description, and background image. Those five featured posts all have the necessary tag (“featured”), so I can’t imagine why they are no longer displaying.

    Can you help?

    Thank you!

    The blog I need help with is thenecessary.net.

    #158288

    davidbrittan
    Member

    Ahh, it’s fixed. For some reason, the featured articles quit displaying when I accidentally pressed Publish on a post that wasn’t quite ready to go (I had meant to preview it, not publish it). I quickly pressed Save as Draft and that unpublished it — but it also screwed up the header for some reason. Now that the post is published again, the featured articles have come back. Sorry for the momentary panic.

    #158291

    lelandf
    Theme Author

    Hi there,

    Phew, thanks for the update. I didn’t have a chance to see the issue on the site before it became resolved.

    It seems like simply saving a post as a draft, soon after an accidental publishing, shouldn’t cause such an adverse effect with the header. I’ll see if I can reproduce the issue on my end.

    Best regards,
    Leland

    #158300

    davidbrittan
    Member

    Thanks, Leland. I’m scared to try and reproduce the results myself — but for what it’s worth, the featured post that caused the calamity was one I had previously published. I was in the process of updating it when I hit Publish too soon, then tried to correct that by immediately hitting Save as Draft. That seems to be the moment at which the featured posts disappeared.

    David

The topic ‘Help! My blog broke!’ is closed to new replies.