Header Logo

  • Author
    Posts
  • #51977

    trymobi2go
    Member

    Hi there

    We’ve tried searching the Forums, but, can’t find any previous queries. We are trying to add our logo to header at blog.mobi2go.com and have added at Appearance –> Customize –> Theme –> Regular Logo.

    No matter what we try .jpeg / .png we can’t get to show.

    Any tips?

    Thanks in advance.

    Tarik

    The blog I need help with is blog.mobi2go.com.

    #52131

    We are having the same problem – we did have the logo there only this morning, however it has now disappeared.

    Thanks.

    #52132

    It’s the such a nice site template design, and we are wanting to go live any day now, but need the logo feature to be functioning once again.

    Thanks.

    #52143

    My logo has now disappeared too. Has been there for months and when I tried to replace it with a new one, it has now completely disappeared, only today.

    #52146

    Hi folks,

    We are aware of this issue, and are working to determine the cause and a fix. Please stay tuned, and thanks for your patience.

    #52183

    tollmanz
    Member

    Hi all!

    Thanks for your patience with this issue. Your logos should now be showing again.

    #52188

    I’m still having trouble getting my logo to show… any tips on making it work? realtravelfrance.com

    #52192

    trymobi2go
    Member

    Thanks for sorting. Much appreciated!

    #52228

    @averystypewriter you may need to re-upload your logo to get it to appear. Let us know if it is still missing when you try that.

    #52240

    Hello,
    Thanks for the reply and support. I’ve tried re-uploading, as well as logging out and logging back in. I’ve tried uploading several versions of the logo (all of which appeared prior) and still no go. Any other suggestions?
    Many thanks,
    Avery

    #52268

    tollmanz
    Member

    Hi Avery!

    I’m really sorry to hear this. Are you uploading the regular or retina version of the logo? Can you link us to the image so we can make sure that nothing odd is going on with the image?

    #52288

    Thanks for the follow up.
    I’m using the retina. Not sure how to link to the image…will try below…I’ve got several different versions of the logo in my library (all of which appeared before, when I used them)

    real travel logo

    #52290

    tollmanz
    Member

    Hi Avery!

    I just tried your logo on a test site on WordPress.com and it worked wonderfully both as a regular logo and a retina logo. Can you try uploading it as a regular logo to see if that works? Be sure to remove the retina logo.

    #52292

    Hey there,
    Just tried that. Still no go. Many thanks for your support.

    #52301

    tollmanz
    Member

    Yikes Avery! I am really not sure what is going on here. I cannot seem to reproduce the bug. I may need to enlist a WordPress.com staff member to assist with this as they will be able to better replicate the situation. I’ll let you know when we have more information about this issue.

    #52310

    tollmanz
    Member

    Hi Avery!

    Your logo is appearing again. Since this was posted in a ticket about Basis, I mistakenly thought you were using Basis, not Snap. When I thought the issue was fixed, it was because I made changes to Basis. I finally figured out that it was a different theme and then the fix was quite easy.

    Thanks for your patience while we worked this out.

    #52312

    Wonderful news. So sorry about the theme confusion. Didn’t realize it was a Basis forum… Thanks very much for sorting it out.
    Very best,
    Avery

    #52313

    scottrrollo
    Theme Author

    You’re welcome, Avery!

The topic ‘Header Logo’ is closed to new replies.