Header image not working

  • Author
    Posts
  • #138909

    pcmmccarney
    Member

    Hi there,

    My header image (which I have set in the Customizer > Header Image) no longer shows up on my Blog page (set through Settings > Reading in the Dashboard). This is for the site http://www.landscapesandletters.com

    It used to show up but now does not appear on either the Blog page or any of my individual post pages.

    This results in content being covered up by the site name, etc.

    I’ll also add that I do not know how to do CSS coding so if you could please send detailed instructions for how to correct this with the theme customizer, that would be great.

    Thank you,
    Paul

    The blog I need help with is landscapesandletters.com.

    #138910

    pcmmccarney
    Member

    Just to add to this, I tried going into the Customizer > Header Image and selected the Randomized image option. While there is still no header image that shows up, this does correct the spacing issue at the top of the page.

    So if you look at my site right now (www.landscapesandletters.com/blog), you’ll see that there is no header image on the blog or individual post pages but that things are spaced out correctly so no text is blocked.

    I’m wondering if you have changed something with the theme so that there is now an option to not display any header image at all or if this is indeed a problem with the header image option.

    Thanks so much in advance.

    #138957

    emilysuesrq
    Theme Author

    Hi Paul, we haven’t changed anything with the theme that would be causing this… can you please check within Customize > Header Image, and make sure that there is a Header Image applied? Make sure that there is in fact a Header Image set, and if there isn’t please add one by selecting the Add New Image button, and make sure to publish.

    It is possible that a glitch removed the header image from your settings, so check to make sure your header has not been removed. If you definitely have a Header Image applied and Published and are still having issues, please let us know and we will look further into it. Thanks!

    #139219

    pcmmccarney
    Member

    Thanks for the reply. I did have a header image selected but I removed it and readded it and it seems to be working now! All good.

    #139358

    emilysuesrq
    Theme Author

    No problem, thanks for letting us know. Glad it’s resolved!

The topic ‘Header image not working’ is closed to new replies.