Header CTA button

  • Author
    Posts
  • #86643

    Just sorting out this site after installing Ampersand and can’t activate the header CTA button. I’ve watched the video and as far as I can see it should appear automotically once you set the page it’s linking to, but when I do that nothing happens.

    Can you help, please.

    The blog I need help with is: (visible only to logged in users)

    #86826
    mmcalister
    Theme Author

    Hi Eugenie,

    In order to use the header CTA button, you must be using the Homepage template as your homepage. You can learn to setup your homepage like this by checking out the Homepage Setup section of the help file.

    #86827
    eugenieverney
    Member
    Original poster

    Thanks! Is it possible to carry the CTA header button on every page, or only on the home page?

    #86833
    mmcalister
    Theme Author

    Hi Eugenie,

    Currently it’s only available on the homepage, as it exists as part of the homepage template.

    #86848
    eugenieverney
    Member
    Original poster

    It it possible to combine this configuration with static content rather than blog posts? If so how — I don’t want blog posts as the main content, just in a widget in the sidebar. Thanks.

    #86955
    mmcalister
    Theme Author

    Hi Eugenie,

    Unfortunately this isn’t possible with Ampersand. The CTA will only be available on that homepage template that is auto populated with posts.

    #86960
    eugenieverney
    Member
    Original poster

    OK — thank you. So manipulate the date on posts to keep the content static?

    #86985
    mmcalister
    Theme Author

    Yep, if you wanted to keep that ‘Do you need a whole..’ section in the front, you’ll have to modify that to be the latest post.

  • The topic ‘Header CTA button’ is closed to new replies.