having trouble adding portfolio page

  • Author
    Posts
  • #92208
    catherinewinnard
    Member

    I want to create a portfolio page on Daytime Photography, Twilight photography but I am not understanding how to do this. Can find the Portfolio button in the right hand side.
    Thanks
    Catherine

    The blog I need help with is: (visible only to logged in users)

    #92356
    calvinjamescoles
    Theme Author

    Hello!

    Thanks for getting in touch – Are you following these steps for setting up portfolios?

    -Create a page and choose “Portfolio” under “Template” in the right hand sidebar. The title and content of this page won’t show up as it will be populated by your posts once you add them.

    -Create a new post or choose an existing one and head to its edit page. Head to the bottom of the right sidebar, and select which portfolio(s) to which you’d like to publish the post.

    -Choose an image using WordPress’ Featured Image uploader. This image will be the page’s thumbnail. If you don’t set a featured image, Studio will simply use the first image in your post.

    Let me know if you’ve got that set up but it’s still not showing for you :)

    Regards,

    #92368
    catherinewinnard
    Member
    Original poster

    I still cant get this to work.

    Is there a video tutorial. I need clearer instructions please. Can you look at my website please. I have added some images but when I click onto DayTime Photography I dont see the images. Thanks Catherine

    #92369
    catherinewinnard
    Member
    Original poster

    Hi Again, If you go under DayTime Photography pages, you will see that I have photos in it but it does not show up on the live page. Thanks

    #92371
    calvinjamescoles
    Theme Author

    Hey!

    Sorry for the trouble – Have you added the portfolio ‘page’? It looks like these are posts, but possibly the page is not created?

    Thanks,

    #92372
    catherinewinnard
    Member
    Original poster

    I am still very confused. Please look at what I have created. I go into My Sites, Dashboard, Pages, Daytime Photography, Edit. From here I can see that this is the portfolio page (with information on the right). It says it is published. I want this to be located at the top level when I click on Daytime Photography. Can you please provide step by step instructions on how I am to create this please. Thank you

    #92389
    calvinjamescoles
    Theme Author

    Hey

    Sorry to hear this isn’t working out – I’m wondering if you don’t mind adding me as an admin on your page? i’d like to have a look at your admin to see if I can get this sorted out for you. Let me know, thanks!

    #92390
    catherinewinnard
    Member
    Original poster

    Yes I can do that. Thank you.

    #92434
    calvinjamescoles
    Theme Author

    Thanks! Do you have ‘featured images’ added for the posts that you are assigning to portfolio pages?
    If you don’t mind adding calvinjamescoles as a user on your account I can take a look at your setup for you!

    Thanks,

    #92444
    catherinewinnard
    Member
    Original poster

    Hi Calvin I have already sent you an invite as administrator. You have not replied to the email. I dont know what “featured images” is. Is there a document that explains how to set this website up. Or is it a matter of clicking on every button and self discovery?

    #92458
    calvinjamescoles
    Theme Author

    Hey Catherine! Sorry I haven’t received the email invite! Did you send it to calvin{at}pixelunion{dot}net?

    Thanks,

    #92459
    catherinewinnard
    Member
    Original poster

    No I didnt but I will now. Thanks

    #92463
    calvinjamescoles
    Theme Author

    Thanks! Ok, so you have the first step right, your page is created and set to a portfolio template. The problem that I’m seeing is that in WordPress’ new blog post editor I’m no longer seeing the option to attach a post to a certain portfolio. I’m waiting to hear back from our QA team on this, I’ll let you know when I know!

    Regards,

    #92470
    calvinjamescoles
    Theme Author

    Hey!

    Ok, so I’ve got it working properly on the admin end for you! Turns out the Portfolio option was not selected. So you’ve made the page correctly, now you’ll just need to create posts for the portfolio pages.
    Now in the post editor you should see the Portfolio chooser in the sidebar, just select which portfolio you’d like that post in and it should work :)

    Let me know if you run into any more trouble!

    Thanks,

  • The topic ‘having trouble adding portfolio page’ is closed to new replies.