Global player not showing up

  • Author
    Posts
  • #126000

    jarupley
    Member

    Hello,
    I have followed all the instructions in the setup guide to create an album and add a playlist. When I do that, the playlist shows up in the HTML but not on the final website. The global player doesn’t show up either. I have tried uploading different mp3’s, but it doesn’t work no matter what file I am using. Would appreciate some help here.

    The blog I need help with is joshuarupley.com.

    #126189

    jleuze
    Theme Author

    Hi, I can see a playlist on this page, did you figure it out?

    #126245

    jarupley
    Member

    Yes, suddenly it was there, and I don’t know why. Hopefully it stays!

    #126258

    jleuze
    Theme Author

    That’s good to hear!

    #126301

    jarupley
    Member

    Oops, I wanted to change the tracks that show up in the global player and now nothing is showing up again. In the code it shows that I have a playlist but on the actual page nothing shows up. Same thing as before. I followed the tutorial under setup twice. Then I deleted the album and started from scratch. Still not there.

    #126302

    jleuze
    Theme Author

    Can you add me to your site as an admin so that I can take a closer look?

    #126305

    jarupley
    Member

    I’ve added you to the site. Do you have an idea what the problem with creating a playlist is? I have added individual tracks to the page now for the moment because I need to have something showing up there, but I still need to get the problem fixed so the global player works.

    #126306

    jleuze
    Theme Author

    I tried adding a playlist and didn’t have any success either, but now I see a playlist on there, did you get it to work?

The topic ‘Global player not showing up’ is closed to new replies.