Global player and featured album doesn't work

  • Author
    Posts
  • #88334

    jonasbruyneel

    Hello,

    I followed the instructions in https://theme.wordpress.com/themes/album/support/ to set up my page. I added one album with 2 songs. The songs only play when I open the music section of my site, but in the featured album on the homepage it doesn’t work (it doesn’t show the songs either), and I can’t start a song in the global player on the homepage. The website is http://www.unclewellingtonswives.be How can i resolve this?

    Thanks!
    Jonas

    The blog I need help with is unclewellingtonswives.be.

    #88511

    otjeremy
    Member

    Hi Jonas,

    Odd indeed. Can you confirm that when you created your album, you uploaded your songs to the album directly? That is, you did not upload the songs to the Media library separately from the album creation.

    Thanks!

    #88548

    jonasbruyneel

    Hi!

    Yes, i can confirm this. I uploaded the the songs the same moment I created the album. I plays on the album page, but stops when I navigate, and it doesn’t play on the featured album or in the global player when I switch tabs. The track are also not showing on the featured album, only the artwork. Can I send you some screenshots?

    Kind regards!
    Jonas

    #88553

    otjeremy
    Member

    Hi Jonas,

    The songs not showing on the artwork suggests that they were added separately. Can you send me one one of your songs jeremy @ press75.com so I can test with it on my end?

    Thanks!

    #88558

    otjeremy
    Member

    Hi Jonas,

    We performed some testing with the song provided, and noticed a Javascript error that’s likely interfering with the theme as a whole. We’ve pushed out an update and it should fix your theme automatically, so you can continue with your setup as normal and I’ll keep an eye on things and let you know when all is back in order (unless you notice first).

    Edit* I just checked this morning (the 8th), and it looks like a related error cropped up. We’ve submitted a fix for this already, and that should be the end of things (unexpected or not).

    Thanks!

    #88562

    otjeremy
    Member

    Hi Jonas,

    Your site is now behaving properly.

    Thanks!

    #88565

    jonasbruyneel

    Perfect!

    Thanks!

    #88566

    otjeremy
    Member

    Please let me know if there’s anything else I can help you with.

    Cheers!

The topic ‘Global player and featured album doesn't work’ is closed to new replies.