Glitch: captions of featured articles disappear

  • Author
    Posts
  • #150481
    crjohnson333
    Member

    When I hover over featured images of the blog posts displayed in a grid on the homepage, the title of the post disappears. How do I fix this?

    #150612
    djordjegrubac
    Theme Author

    Hello,

    I’m sorry for the inconvenience.

    Would you be so kind to provide a link to your site so I can check what’s going on?

    Thank you,
    – Djordje

    #150642
    crjohnson333
    Member
    Original poster

    I’m sorry, the site is not live yet (not yet attached to a domain) so I can’t send a link. I want to fix the issue before the site goes live, especially considering it is an issue on the homepage. Is there a way for me to send a screenshot or screen recording showing the issue?

    #151045
    djordjegrubac
    Theme Author

    Hello,

    Well, it will be a little bit tricky to debug this issue without access. If your site is private, can you add me to your site, so I can check what’s going on? You can send me screenshot or recording through Dropbox for example.

    One thing – are you sure that you didn’t set white color for post titles in the customizer?

    Thank you,
    – Djordje

    #151235
    crjohnson333
    Member
    Original poster

    Hello! I will work on sending you a screen recording on dropbox, thank you. It’s not an issue with the post title colors.

    One other question, am I able to change the font with this theme?

  • The topic ‘Glitch: captions of featured articles disappear’ is closed to new replies.