Gallery not showing up on the Main Page

  • Author
    Posts
  • #92955
    sattvamfoto
    Member

    Hi,
    I have created a gallery, as per the standard method on my webpage. I am not able to get the gallery to display on my Main Page. After “publishing”, I only see the header name of the gallery, but not the gallery of images.

    Please help how the image gallery can be displayed.

    Regards
    Abhilash

    The blog I need help with is: (visible only to logged in users)

    #93092
    maharzan
    Theme Author

    Hi Abhilash,

    I am not sure what might have happened. Did you select Gallery in your post format box?

    I just tested on my blog and I see the gallery being embedded on the homepage. Perhaps you can try inserting the gallery again or test a new post. https://maharzan.wordpress.com/

    Thanks,
    Chandra

    #93094
    sattvamfoto
    Member
    Original poster

    Chandra – thank you for response.

    I looked at your page – looks awesome.

    I selected the gallery option on the blogpost. It is present in my published page – sattvamfoto.com. I tried multiple times, but its the same.

    Can you tell me the simple steps you went through to create the gallery.

    #93095
    sattvamfoto
    Member
    Original poster

    The name of the gallery is “Audi shoot”

    #93113
    sattvamfoto
    Member
    Original poster

    Chandra – just tried now and I could create a gallery! Wallah! Thank you!

    You may close this. I will raise another one on how to do a carousel.

  • The topic ‘Gallery not showing up on the Main Page’ is closed to new replies.