Gallery as Hpmepage

  • Author
    Posts
  • #91313
    0cyn0
    Member

    I want my homepage to look like the gallery homepage in the demo. I’ve been able to get three images in the homepage but don’t understand how to get 9 or more like in the demo.

    The blog I need help with is: (visible only to logged in users)

    #91535

    Hello! The site is starting to come together! Your artwork is really awesome!

    First question — have you created more than three posts created with the gallery format?

    Next question — when you’re using the Classic editor through WP Admin to edit your homepage, do you see the Gallery Page Metabox that includes all the gallery posts you’ve created?

    #91537
    0cyn0
    Member
    Original poster

    Hi; Thanks!

    I had a couple of posts and a couple of pages that were the gallery format that weren’t showing up in the Metabox. My Homepage is currently not displaying the Gallery page Metabox.

    After reading your response I went thru old posts and checked the Gallery Format option.

    Some of the posts were from my other blog – 0cyn0 – wasn’t sure if this was complicating things but they are showing up now.

    The boxes are not aligned – I need to know how to do that.

    I’m just not understanding how the link to the pages works.
    Thanks for your help.

    #91543

    Ok. Let’s solve this one first →

    My Homepage is currently not displaying the Gallery page Metabox.

    Are you using the new WordPress page editor, or are you accessing it through WPAdmin.

    You can always find it by using this link (copy and paste into your browser, then switch out your url) →

    http://yourblogurl.wordpress.com/wp-admin/

    Then go to Pages → All Pages and find the homepage.

    If you still do not see the Gallery Page Metabox, click the Screen Options tab in the upper right corner and make sure the box is checked to show the Gallery Page options. :)

    Let me know if you still can’t find it!

    #91572
    0cyn0
    Member
    Original poster

    I go to WordPress admin, select pages, homepage.

    #91580

    Next step —

    Click the Screen Options tab in the upper right corner and make sure the box is checked to show the Gallery Page options.

    Did that work?

    #91581
    0cyn0
    Member
    Original poster

    This is what is in the Screen options tab:
    Boxes
    Likes and Shares Writing Helper Revisions Discussion Comments Slug Author Page Attributes Featured Image
    Layout
    1 column 2 columns
    Additional settings
    Enable full-height editor and distraction-free functionality.

    The Page attribute box is checked.

    The Gallery page Metabox showed up on the Homepage when I first started sorting this all out. I must have done something to disappear it.

    #91583

    Ok great! So now that you see the Gallery Page metabox, you can see available options that you can drag onto the gallery page.

    Only posts that are created with the Gallery format will be available.

    #91584
    0cyn0
    Member
    Original poster

    Th Gallery pagemetabox used to show up – it does not show on my homepage at this time.

    #91611

    Are you using the Gallery page template (found in the Page Attributes box) or the default template?

    #91612
    0cyn0
    Member
    Original poster

    Page attributes box

    #91613
    0cyn0
    Member
    Original poster

    Page attributes box

    #91614

    I’m sorry I’m not sure what you mean by this reply…

    #91615
    0cyn0
    Member
    Original poster

    I’m using the Gallery page template found in the Page Attributes box

    #91623

    Ok. I think part of the problem is that you’re using Photography 1.0, which we have retired. Maybe if we can get you updated, this issue will resolve itself.

    Do you have access to Photography 2.0 on your themes page?

    Were you using 2.0 and then somehow switched themes to the earlier version?

    #91624
    0cyn0
    Member
    Original poster

    I just recently started using Photography as a theme so not sure why I’m on the 1.0 version. I chose it from the WordPress theme page. I don’t see where the Photography version is mentioned on that page.

    #91626

    Hmm. We released free the upgrade for Photography 2.0 in 2013 so I’m not sure why you have the older version.

    Perhaps a Happiness Engineer can help get your theme switched to the newer version, which will be easier to help you set up! I’m tagging in for additional support.

    #91633
    kathrynwp
    Staff

    Looks like you somehow were able to switch from Photography 2.0 to Photography Classic a week ago. I’m not sure how that happened, and your payment history still reflects a purchase of Photography 2.0.

    You can switch to the newer version of the theme by visiting this link and clicking the Activate button:

    https://cynthiawellsart.wordpress.com/wp-admin/themes.php?theme=premium/photography

    Let me know how it goes.

  • The topic ‘Gallery as Hpmepage’ is closed to new replies.